Jewel Theme » All Posts https://jeweltheme.com/support/forum/wordpress-themes/jewel-blog-pro/feed/ Mon, 23 Oct 2017 19:37:01 +0000 http://bbpress.org/?v=2.5.14-6684 en-US https://jeweltheme.com/support/topic/masonry-layout/#post-17428 <![CDATA[Reply To: Masonry Layout]]> https://jeweltheme.com/support/topic/masonry-layout/#post-17428 Sat, 21 Oct 2017 11:50:18 +0000 Liton Arefin Hello,
There are few configurations. It will be more helpful and easy to teach you if you send me your access. I will create a Demo Page for you, will show you how it works. Because I don’t know what’s going on your backend.
It will take less time for both.
Send your WP Admin Access in Private Message.
Thanks

]]>
https://jeweltheme.com/support/topic/masonry-layout/#post-17424 <![CDATA[Reply To: Masonry Layout]]> https://jeweltheme.com/support/topic/masonry-layout/#post-17424 Fri, 20 Oct 2017 21:49:49 +0000 contact4 PS: here is the url of my blog: http://www.louiseimprovise.com

]]>
https://jeweltheme.com/support/topic/masonry-layout/#post-17423 <![CDATA[Reply To: Masonry Layout]]> https://jeweltheme.com/support/topic/masonry-layout/#post-17423 Fri, 20 Oct 2017 21:48:25 +0000 contact4 Thanks for your answer, but I would like to do it by myself, is it possible for you to tell me how to?
Thanks a lot!

]]>
https://jeweltheme.com/support/topic/masonry-layout/#post-17311 <![CDATA[Reply To: Masonry Layout]]> https://jeweltheme.com/support/topic/masonry-layout/#post-17311 Thu, 28 Sep 2017 13:33:55 +0000 Liton Arefin Hello contact4,
Thanks for contacting with us. Please send your WordPress Admin username and Password. I will take care of the rest.
Thanks

]]>
https://jeweltheme.com/support/topic/masonry-layout/#post-17308 <![CDATA[Masonry Layout]]> https://jeweltheme.com/support/topic/masonry-layout/#post-17308 Wed, 27 Sep 2017 22:26:16 +0000 contact4 Hi,
I have my blog on jewel blog pro template and I can’t find how to change the layout into one of the 7 Blog Layout Options. I would like to have the masonry layout, like it is shown on the demo.
Thank you

]]>
https://jeweltheme.com/support/topic/fatal-error-missing-class/#post-15543 <![CDATA[Reply To: Fatal Error – Missing Class]]> https://jeweltheme.com/support/topic/fatal-error-missing-class/#post-15543 Fri, 03 Mar 2017 08:03:26 +0000 Liton Arefin Hello public,
You’re a superhero 🙂 Solves problems by yourselves.
Anyway, the slider is coming from Revolution Slider Shortcode. Just insert the Shortcode on the Beginning.
Thanks

]]>
https://jeweltheme.com/support/topic/fatal-error-missing-class/#post-15538 <![CDATA[Reply To: Fatal Error – Missing Class]]> https://jeweltheme.com/support/topic/fatal-error-missing-class/#post-15538 Thu, 02 Mar 2017 16:27:23 +0000 public Liton,

OK. I think you can forget this one as well! Sorry. I’ve figured it out. It’s the home page in the website with several shortcodes on it. I hadn’t spotted those.

Phil

]]>
https://jeweltheme.com/support/topic/fatal-error-missing-class/#post-15535 <![CDATA[Reply To: Fatal Error – Missing Class]]> https://jeweltheme.com/support/topic/fatal-error-missing-class/#post-15535 Thu, 02 Mar 2017 15:31:51 +0000 public Liton,

I’ve got it all working and have imported the demo data OK. One thing I can’t figure out is how you are showing the slideshow at the top of your demo page – http://wordpress.jeweltheme.com/jewel-blog/

In my demo site I can add a shortcode of blog_slider into the text of a post and the slider shows OK but so does the post title and metadata. Your demo just shows the slider without a title above it or anything.

Thanks – Phil

]]>
https://jeweltheme.com/support/topic/fatal-error-missing-class/#post-15532 <![CDATA[Reply To: Fatal Error – Missing Class]]> https://jeweltheme.com/support/topic/fatal-error-missing-class/#post-15532 Thu, 02 Mar 2017 13:34:02 +0000 Liton Arefin Hello public,
Glad to know that you made it working. Anyway, if you feel any difficulties just let me know here. I will help you.
If you need to make it exactly looks like Demo, I’m here to help you.
Thanks

]]>
https://jeweltheme.com/support/topic/fatal-error-missing-class/#post-15531 <![CDATA[Reply To: Fatal Error – Missing Class]]> https://jeweltheme.com/support/topic/fatal-error-missing-class/#post-15531 Thu, 02 Mar 2017 12:05:58 +0000 public Hello,

OK. Ignore all of the above. It started working after I installed and activated the required plug-ins – ProWPTheme Core, WP Awesome Insta Widget and Revolution Slider.

Cheers

]]>