Forum WordPress Plugins WP Awesome FAQ Pro Awesome Color FAQ plugin – FAQ Customizer not appearing

This topic contains 10 replies, has 2 voices, and was last updated by  Jewel Theme 1 year, 9 months ago.

  • Author
    Posts
  • #6705

    Diana
    Customer
    Posts: 6

    Hello, I just downloaded and installed the Awesome Colorful FAQ plugin, but when I create a new FAQ, there are no customization options. No color choices, nothing. I do have global color options under “FAQ Settings”, but not for the individual FAQ. Could someone advise me on this? Thank you in advance for any help.

  • #6706

    Jewel Theme
    Support
    Posts: 1048

    Hello Diana,
    Please check the Answer

    FAQ Customizer

    Thanks

  • #6708

    Diana
    Customer
    Posts: 6

    The replies are marked ‘private’ and are not visible other than sending the user name and password for checking. I am building this WP site on a server, but the domain is currently pointed. I have temporarily changed my own ‘host’ file so that I may work within my browser. Is there another way for you to check the site?

  • #6709

    Jewel Theme
    Support
    Posts: 1048
    This reply has been marked as private.
  • #6710

    Diana
    Customer
    Posts: 6

    Thank you for your reply. I will try that now. Diana

  • #6711

    Diana
    Customer
    Posts: 6

    That worked perfectly! Thank you so much for your help. I love your plugin, I am glad that resolved my issue!

  • #6712

    Jewel Theme
    Support
    Posts: 1048

    Glad that solved your problem.
    Thanks Diana to use my Plugin. Will you mind to please write a Review on few words about My Plugin?
    on “Review Tab”.
    https://jeweltheme.com/product/wp-awesome-faq-pro/

    Thanks

  • #9396

    Steve

    Hi, I have this problem also and cannot see the ‘private’ responses. Any help would be greatly appreciated.

    • #9397

      Jewel Theme
      Support
      Posts: 1048

      Hello Steve,
      Only Admins and Clients can see those messages. Those replies are with their website credentials. That’s why others will not see those replies. If you’ve the same problem then please remove the existing plugin and install the Plugin Link emailed to you.

      Let us know that how it is now.

      Thanks

      • #9398

        Steve

        Nor can I see that reply…

  • #9419

    Jewel Theme
    Support
    Posts: 1048

    Hello Steve,
    Please check your Inbox.
    Thanks

You must be logged in to reply to this topic.