Forum WordPress Themes MAMA Button Issue

This topic contains 20 replies, has 4 voices, and was last updated by  Jewel Theme 1 year, 4 months ago.

  • Author
    Posts
  • #11449

    jbabs
    Customer
    Posts: 52

    Hi! On the blog page, the button “view blog” doesn’t do anything and just leads back again to the home page. I went into the settings and there’s no option to edit or put a link for the button. How can we make the button lead to the blog section? Thanks!

  • #11450

    jbabs
    Customer
    Posts: 52

    Also how can I change the hover link color on the 2nd menu? It’s currently orange and I want to change it into light blue. Thanks!

  • #11454

    jemee
    Support
    Posts: 316

    Hi jbabs,

    We are working with your Website. Allow us 24 hours and we will fix your problem and inform you.

    Thank You

  • #11492

    jbabs
    Customer
    Posts: 52

    Thanks! Has this been resolved?

  • #11497

    Jewel Theme
    Support
    Posts: 1048

    Hi jbabs,
    Please set a Blog Page from “Settings>Reading>Posts Page”
    Your Problem will be solved.
    Thanks

  • #11500

    jbabs
    Customer
    Posts: 52

    Done, thanks for the heads up! By the way, how to remove sidebar from the portfolio page? Thanks!

  • #11501

    Jewel Theme
    Support
    Posts: 1048

    Send your Portfolio URL

  • #11502

    jbabs
    Customer
    Posts: 52

    Thanks for the prompt response. Here it is!

    http://breakthroughwritingservices.com/portfolio/

  • #11503

    Jewel Theme
    Support
    Posts: 1048

    Is it Portfolio Custom Post Type or Portfolio category ?

  • #11587

    jbabs
    Customer
    Posts: 52

    I’m not sure what you mean, but what I meant was the portfolio page itself (you’ll see it via the link I gave). When I click on the “View Portfolio” button it takes me to the portfolio page and there I see a sidebar. Is there anyway to remove that?

  • #11588

    Jewel Theme
    Support
    Posts: 1048

    Yes, It can be removed. Please share your Login info in Private Message.
    Thanks

  • #11589

    jbabs
    Customer
    Posts: 52
    This reply has been marked as private.
  • #11590

    jbabs
    Customer
    Posts: 52

    Also, how to make the testimonials page show up in both menus? Thanks!

  • #11591

    Jewel Theme
    Support
    Posts: 1048

    I will do it for you. Please allow me 24-48 hours.

  • #11592

    jbabs
    Customer
    Posts: 52

    Thank you so much!

    By the way, I discovered a few other issues. Some of the changes I’ve been making are not reflecting on the site. I mean the changes are reflected for a while, but when I check back a few seconds later it goes back to the previous setting. Here are the changes I’ve been making:

    – Changing the section title to “Content that does all the work for you” (It keeps on reverting to the previous tagline)
    – Removing the blog page from both menus (It keeps coming back up again)

  • #11605

    Labluzzaman
    Support
    Posts: 558

    Hi,
    take a look there maybe your problem is solved

  • #11606

    jbabs
    Customer
    Posts: 52

    Hi! I already had a workaround for the last issues but the main ones I reported earlier were still there. The testimonial page isn’t still showing up and when you click “View Portfolio,” there’s still a sidebar on the next page.

    Please see screenshot for the portfolio sidebar I want to remove: http://imgur.com/fQCjexK

  • #11607

    jbabs
    Customer
    Posts: 52

    Also, why is the content of the 2nd menu different if I’m accessing it straight from other pages of the site? Can we make it consistent all throughout?

  • #11610

    Jewel Theme
    Support
    Posts: 1048

    Hello jbabs,
    Your Portfolio Page and Portfolio Single page issue has been fixed.
    Menu on Homepage and Other pages are same now.
    Hopefully everything is fine now.
    Thanks

  • #11611

    jbabs
    Customer
    Posts: 52

    Thanks for the fast response, the portfolio page looked great! Just two more things, the testimonial page isn’t still showing and how to change the link hover color on the 2nd menu to light blue (it’s currently orange)?

  • #11880

    Jewel Theme
    Support
    Posts: 1048

    Hello jbabs,
    Your Testimonials Section problem has been solved.

    Testimonials

    Thanks

You must be logged in to reply to this topic.