Forum WordPress Themes Inventory Theme Candor framework plugin update

This topic contains 2 replies, has 2 voices, and was last updated by  chaddng 4 months, 3 weeks ago.

  • Author
    Posts
  • #16759

    chaddng
    Customer
    Posts: 17

    Hi,

    The plugin ‘Candor framework’ plugin that came with the theme won’t update without causing an error.

    Inventory theme version 1.3.0
    Candor framework version: 1.2.5 – Available version 1.3.8.

    If I update the plugin, then it breaks the site. See screenshot for homepage and shortcodes etc becoming visible. The plugin gets deactivated the plugin due to an error (probably why the shortcodes etc are visible). I then get an alert that the plugin is missing, please install. I do, back to version 1.2.5 and the update required alert and the site works again.

    Any help would be appreciated,
    Thanks,
    Naomi

    Attachments:
    You must be logged in to view attached files.
  • #16762

    Liton Arefin
    Support
    Posts: 936

    Hello chaddng,
    We’re trying to fix false update notice for “Candor Framework”. We’re also facing problem with this. Though Candor Framework doesn’t require for any updates.
    While updates it’s installing another Plugin named “Ebor Framework”, that’s the main reason for causing this kind of problems.
    Please ignore the Update Notice. We’ll fix it asap.
    Thanks

  • #16765

    chaddng
    Customer
    Posts: 17

    Ok, thanks for your reply,
    Naomi

You must be logged in to reply to this topic.

Black Friday Deals

$24138 worth 11 WordPress
Themes $49 Only

close-link