Forum WordPress Themes ELEVATION Child Theme Not Working / Adding Menu Subhead

This topic contains 9 replies, has 3 voices, and was last updated by  Liton Arefin 1 year ago.

  • Author
    Posts
  • #14510

    benislinkedin
    Customer
    Posts: 4

    I have two questions –

    1. The child theme is not working properly. I’ve tried re-installing the theme and the child theme, but no luck. It seems like the CSS is not importing from the parent theme, and searching the forum it looks like this has happened with other themes. Is there something I can do to fix this?

    2. I’d like to add a subheading to my menu items using the built-in WordPress Menu Description feature. I’ve been able to do this for single-level menus, but as soon as I add dropdown items my descriptions disappear. Do you have any recommendations on the best way to add descriptions to the first level of the menu?

  • #14511

    Labluzzaman
    Support
    Posts: 574

    Hi,
    Please send us your admin credentials ( dashboard and Cpanel/ftp ) in private (marked as private) we will take a look there for you.
    Thanks.

  • #14512

    benislinkedin
    Customer
    Posts: 4
    This reply has been marked as private.
  • #14513

    Labluzzaman
    Support
    Posts: 574

    Hi Benis,
    Your menu problem is solved take a look there and notify us about it.
    Thanks.

  • #14514

    benislinkedin
    Customer
    Posts: 4
    This reply has been marked as private.
  • #14516

    Liton Arefin
    Support
    Posts: 960

    Hi Benis,
    Thanks for Like our Support. I’ve checked and Child Theme works perfectly. The issue was on Visual Composer – margin, padding issues. Mostly I’ve fixed, try yourself hope you can do on arrangements better than me. I’m seeing you’re quite good in WordPress 🙂
    Thanks

  • #14519

    benislinkedin
    Customer
    Posts: 4

    Hi Liton,

    Thanks for checking on it, and the compliment 🙂 You’ll notice, though, that if you change the site theme to the parent theme everything looks right. Why is that happening? I’d like everything to work on the child theme without having to tweak every element on a page. I’ve seen this has happened with other themes and you all were able to resolve it. Can you take one more look for me? I really appreciate all of your help!! Your team is great!

    Thanks,
    Ben

  • #14520

    Liton Arefin
    Support
    Posts: 960

    Hello Benis,
    Yes, I know that Changing to Main Theme everything is like the Demo.
    I’ve checked the Other Themes has same issue. I don’t know why is this about while everything is same and needs extra settings for Child Themes.
    But I can say that, I will take care of this and I will try my level best to make a solution for this. Until now, If you want then I can arrange the Homepage for you.
    Thanks

    • #14521

      benislinkedin
      Customer
      Posts: 4

      There’s no need to adjust my homepage – I will take care of it since we are still developing the page. But if you’re able to fix it in a future release, I’ll watch for updates to the theme. Thank you again!

      Ben

  • #14522

    Liton Arefin
    Support
    Posts: 960

    Of course I will try to fix this issue. And you’ll get notifications also.
    It will be great if you give a 5 Star Rating for our Support with some comments 🙂 It will inspire us a lot.
    Nice to meet with you.
    Thanks

You must be logged in to reply to this topic.