Forum WordPress Themes ELEVATION Content Importer not working

This topic contains 12 replies, has 2 voices, and was last updated by  iteam 1 year, 1 month ago.

  • Author
    Posts
  • #13922

    iteam
    Customer
    Posts: 12

    I tried importing automatic demo importer and the home page was not updated to reflect the demo.

  • #13926

    Liton Arefin
    Support
    Posts: 957

    Hello iteam,
    It may delay depends on Hosting Performance. If it’s not working for you please go for manual importing. We’ve provided all Demo Contents on “Demo Content” folder.
    Go to Tools>Import, select content.xml file.
    Also Revolution Slider Files are there.

    If you cann’t do it, please send your website info in Private Message. I will take care of the rest.

    Thanks

    • #13927

      iteam
      Customer
      Posts: 12
      This reply has been marked as private.
  • #13936

    Liton Arefin
    Support
    Posts: 957

    Hello iteam,
    I’m seeing you’ve done it.
    Thanks

  • #13943

    iteam
    Customer
    Posts: 12

    The home page is not displaying any content. Can you help me import the content or components like the demo. Can you please help me import the components like the demo?

  • #13947

    Liton Arefin
    Support
    Posts: 957

    You have mistaken few things. Anyway, I’ve done it exactly looks like Demo. Now you can change the contents as your own.
    Thanks

  • #13948

    iteam
    Customer
    Posts: 12

    Thank you! It looks great! The only item I see that isn’t working on the home page is the events. Can you help me get the events to work on the homepage?

  • #13949

    Liton Arefin
    Support
    Posts: 957

    I don’t understand why you’ve placed 2-3 Events on Homepage. Also I cann’t edit Files. Please send your FTP on Private Message. I need to check this.
    Thanks

  • #13950

    iteam
    Customer
    Posts: 12

    I’ve removed the FTP requirement so you should be able to edit the files. Let me know if you encounter any issues.

  • #13951

    Liton Arefin
    Support
    Posts: 957

    Hello iteam,
    Fixed your problem. Let me know if everything is okay.
    Thanks

  • #13958

    iteam
    Customer
    Posts: 12

    Looks good! Thank you!

  • #13959

    Liton Arefin
    Support
    Posts: 957

    Hello iteam,
    Please don’t forget to give a 5 Star Rating with some comments. It will help me a lot.
    Thanks

  • #13960

    iteam
    Customer
    Posts: 12

    Liton,
    Your work was helpful and response time was quick. We appreciate the support!

You must be logged in to reply to this topic.