Forum HTML Templates Owlfolio Different questions

Votes: 0(please login to vote)

This feature request has not yet been accepted (we are rather busy). Keep voting (or funding) and be sure to subscribe for updates!

No funding level has been set for this feature request yet.
You can still make a contribution below:

$

This topic contains 19 replies, has 3 voices, and was last updated by  anaihoor 3 months ago.

  • Author
    Posts
  • #18443

    anaihoor
    Customer
    Posts: 19

    Hi

    Have some question for the owl folio theme that I use for http://www.grafish.be :

    Portfolio detail page (http://www.grafish.be/portfolio/wannes/)
    – How do I hide the ‘share’ & ‘details’ ?
    – How can I add a custom text
    – Why are my pictures not the right height (they are cut off)

    Mobile
    – logo overlaps

    Home/portfolio
    – Is it possible that people can click on the picture to link (now it’s only if they click on the name)

    Is there an option to design the templates?

  • #18446

    jemee
    Support
    Posts: 363

    Hi anaihoor,

    Thank you for contacting us. Please send us your Website FTP and Dashboard access privately. We are working on an update which solves the full-size image for the portfolio. At present, it’s showing thumb image.

    Thank You
    Jemee

  • #18453

    anaihoor
    Customer
    Posts: 19
    This reply has been marked as private.
  • #18454

    anaihoor
    Customer
    Posts: 19
    This reply has been marked as private.
  • #18458

    anaihoor
    Customer
    Posts: 19

    Also, in the text on my ‘about’ page, the letters are cut of and not the words. This makes it unreadable..
    This doesn’t look good. Could this be fixed?

  • #18459

    jemee
    Support
    Posts: 363

    Hi,

    Thank you for sending us necessary credentials. We will try our best to solve your problems.

  • #18460

    Liton Arefin
    Support
    Posts: 1121

    Hello,
    I can’t see your Homepage http://www.grafish.be/
    Please make public page set as Homepage.
    Thanks

  • #18461

    anaihoor
    Customer
    Posts: 19

    Hi Liton

    All my pages are set to public.
    My homepage is the V5 from the template owlfolio.

  • #18462

    Liton Arefin
    Support
    Posts: 1121

    Please send your WP Admin Access.
    Thanks

    • #18464

      anaihoor
      Customer
      Posts: 19
      This reply has been marked as private.
  • #18463

    anaihoor
    Customer
    Posts: 19
    This reply has been marked as private.
  • #18466

    Liton Arefin
    Support
    Posts: 1121

    You’re repeating same information. On your FTP settings, please send this format:

    FTP Host:
    FTP Username:
    FTP Password:
    FTP Port:
    ProtocolType: SFTP/FTP

    Also, Please send your WordPress Admin Access like this:
    WP Admin URL:
    Username:
    Password:

    Thanks

    • #18470

      anaihoor
      Customer
      Posts: 19
      This reply has been marked as private.
  • #18481

    anaihoor
    Customer
    Posts: 19

    Hi

    Did you manage to get on my website?

  • #18482

    Liton Arefin
    Support
    Posts: 1121

    Again you’ve sent wrong information. Please check information before sending. You’ve sent wrong FTP Host. No Password for SFTP. The access you’ve sent for SFTP is actually SSH access not SFTP.
    Please check twice before sending. I’m using Filezilla as FTP Client.
    Thanks

  • #18486

    anaihoor
    Customer
    Posts: 19
    This reply has been marked as private.
  • #18493

    anaihoor
    Customer
    Posts: 19

    Hi.

    I already manage to solve some problems with custom css. (hide share & details, add custom text)
    So now it’s just the pictures on the portfolio detail page (but there’s gonna be an update) and the question from the homepage (is there a possibility that people can click on the picture to link (now it’s only if they click on the name))

    ow and my site doesn’t show any of the css? (check http://www.grafish.be)

  • #18531

    anaihoor
    Customer
    Posts: 19

    Hi is it possible tot help me please. i’m waiting to put my website online because it only shows the thumbnails …..

  • #18540

    Liton Arefin
    Support
    Posts: 1121

    Hello anaihoor,
    Extremely sorry for the delay. Please send your FTP and WP Admin access in Private Message.
    I will fix your problem asap.
    Thanks

    • #18552

      anaihoor
      Customer
      Posts: 19
      This reply has been marked as private.

You must be logged in to reply to this topic.