Forum WordPress Themes Memorials Doesnt work

This topic contains 11 replies, has 2 voices, and was last updated by  Ben 1 year, 6 months ago.

  • Author
    Posts
  • #7604

    Ben
    Customer
    Posts: 8

    Hello,

    Recently purchashed the memorials theme, and just seem to get errors, I imported your content.xml

    But I get the errors on the page as here http://adwilliams.benpettman.co.uk/

    And also I cannot edit the mission text, I have tried using the editor both front and back ends and it just doesnt update.

    Do you need a login?

    Can you fix please?

  • #7605

    jemee
    Support
    Posts: 304

    Hello Ben,

    Please send us your website login access and cpanel access. Of course check the “Set as private reply” button while you send your access to us.

    Thank You

  • #7607

    Ben
    Customer
    Posts: 8
    This reply has been marked as private.
  • #7608

    Ben
    Customer
    Posts: 8

    I also have updated the content for the services at the bottom, and when i edit the block it has my new text in it, but when i refresh the page it has your demo text in, so something isnt working.

  • #7611

    jemee
    Support
    Posts: 304

    Hello Ben,

    We have fixed your problem. Check this out. Inform us, if you have any problem.
    [Please delete the admin account you have created with our Mail ID]

    Thank You for stay with us.

  • #7617

    Ben
    Customer
    Posts: 8

    Thanks, but I dont seem to be able to edit the mission message or anything else on the home page too well…..

  • #7618

    Ben
    Customer
    Posts: 8

    When you edit the 4 services at the bottom they have the changed text in there, but its not showing on the front end.

    And if I try and edit the mission text it never changes

  • #7619

    jemee
    Support
    Posts: 304

    Hi ben,

    Just go to the homepage and edit it with visual composer.

  • #7620

    Ben
    Customer
    Posts: 8

    Yes I have done that about 10 times and it never changes, can you fix?

  • #7621

    Ben
    Customer
    Posts: 8

    I have found the bug

  • #7622

    Ben
    Customer
    Posts: 8

    When editing them, you have to edit your text and then switch to the text view in the editor, then save it. If you try and save it while on the visual editor tab it will not work.

    Can you fix it?

  • #7623

    Ben
    Customer
    Posts: 8

    How do I make this page full width?

    http://adwilliams.benpettman.co.uk/obituaries/

    I think I have set it to full width and using the custom template but still has a sidebar?

You must be logged in to reply to this topic.