Forum WordPress Themes ELEVATION Events dates and times are not displaying properly

This topic contains 5 replies, has 2 voices, and was last updated by  Liton Arefin 3 months ago.

  • Author
    Posts
  • #16194

    mamikei
    Customer
    Posts: 58

    Hello,
    The date and time is not displaying properly for the events. The Event post shows two different dates. One date is correct and the other is incorrect. Also the start time is displaying wrong. This is occurring on all the Event post. Please see the attached screenshots.

    The website URL is: http://theafiyacenter.org/

    Attachments:
    You must be logged in to view attached files.
  • #16197

    mamikei
    Customer
    Posts: 58
    This reply has been marked as private.
  • #16199

    Liton Arefin
    Support
    Posts: 822

    Hello mamikei,
    You don’t understand about Dates. Upper left Date is the Posting the article Date and below contents Event Date is the main Event Date with details.

    We’ve fixed those issues earlier and updated our Theme. Please be sure that you’re using Updated Theme.
    Thanks

  • #16204

    mamikei
    Customer
    Posts: 58

    You fixed the count down feature. The date and time is a new issue.

    I do not understand the confusion. I explained it very clearly on the screenshot.

    If the upper left date is supposed a post date why is not showing the the date I posted the event? I published the page April 5, 2017. The post date is showing May 11, 2017 which is the date of the event.

    The date of the Event in the body of the page May 5, 2017 which is the wrong event date. It should be May 11, 2017.

    Also the time of the Event in the body of the page showing two different start times. The correct start time is 10:30am. On the event date line, the start time showing is 10:30am. On the line that says start time it shows 10am.

    You can view the page here: http://theafiyacenter.org/events/state-of-black-women/

    • This reply was modified 3 months ago by  mamikei.
    • This reply was modified 3 months ago by  mamikei.
    • This reply was modified 3 months ago by  mamikei.
    • This reply was modified 3 months ago by  mamikei.
    • This reply was modified 3 months ago by  mamikei.
    • This reply was modified 3 months ago by  mamikei.
    Attachments:
    You must be logged in to view attached files.
  • #16260

    mamikei
    Customer
    Posts: 58
    This reply has been marked as private.
  • #16264

    Liton Arefin
    Support
    Posts: 822
    This reply has been marked as private.

You must be logged in to reply to this topic.