Forum HTML Templates ELEVATION Events Option from Theme

This topic contains 12 replies, has 2 voices, and was last updated by  Liton Arefin 1 month, 3 weeks ago.

  • Author
    Posts
  • #15440

    chris2
    Customer
    Posts: 41

    Hi There,

    I have added the Elevation Theme’s “Event” element to my home page. It shows two events with a countdown clock and two events as a box type post. The “countdown” clock option does not look good, any picture I add to the background still looks bad. The other two events that show look much better. Is there a way to have all of the events show on the page in the better looking format? I am not sure they show in two different styles, but I don’t like the clock option. The countdown clock option doesn’t event show the actual date of the event and the events are not listed in order (soonest event to latest event).

    I have attached a screen shot showing how it looks and labeled the good and the bad formats.

    Please advise.

    Attachments:
    You must be logged in to view attached files.
  • #15442

    chris2
    Customer
    Posts: 41

    to view the site, please visit http://www.WeRockforAutism.org

  • #15446

    Liton Arefin
    Support
    Posts: 693

    Hello chris2,
    If you want then I can remove BAD options for you.
    Thanks

  • #15447

    chris2
    Customer
    Posts: 41

    Yes, I would prefer for them to display the way labeled “GOOD”.

    Thank you!!!

  • #15448

    Liton Arefin
    Support
    Posts: 693

    Please send your FTP Access in Private Message.
    Thanks

  • #15449

    chris2
    Customer
    Posts: 41
    This reply has been marked as private.
  • #15497

    chris2
    Customer
    Posts: 41

    HI, just wanted to follow up and see when this was going to be addressed.

    Thanks
    chris

  • #15510

    chris2
    Customer
    Posts: 41

    Hi,

    Can you please follow up with me on this issue?

    Also, please let me know why the home page is NOT loading. The other pages are working, but the home page will not load at all. Please let me know.

  • #15511

    Liton Arefin
    Support
    Posts: 693

    Hello chris2,
    I’m working on your website. Please be patience it will be fine on few moments.
    Thanks

  • #15512

    chris2
    Customer
    Posts: 41

    OK, my hosting company made all of the plugins inactive and said to reactivate one by one to see what one was causing the issues. Please let me know when you are done and what I need to do after.

    Thank you so much

  • #15513

    Liton Arefin
    Support
    Posts: 693

    Ahh, you did wrong. I was working. Please send your website access in Private Message. I’m fixing your issues.
    Thanks

  • #15515

    Liton Arefin
    Support
    Posts: 693
    This reply has been marked as private.
  • #15516

    Liton Arefin
    Support
    Posts: 693

    I’m waiting for your reply….

You must be logged in to reply to this topic.