Forum WordPress Themes Jewel Blog PRO Fatal Error – Missing Class

Votes: 0(please login to vote)
This feature request has not yet been accepted (we are rather busy). Keep voting (or funding) and be sure to subscribe for updates!

No funding level has been set for this feature request yet.
You can still make a contribution below:
$

This topic contains 6 replies, has 2 voices, and was last updated by  Liton Arefin 3 months, 3 weeks ago.

  • Author
    Posts
  • #15529

    public
    Customer
    Posts: 4

    Hello,

    I’ve just purchased and installed ‘Jewel Blog Pro’ and am getting an error as follows:

    Fatal error: Class ‘PWPT_Walker_Nav_Menu’ not found in E:\testsite\wp-content\themes\jewel-blog-pro\header.php on line 64

    Line 64 of header.php has: ‘walker’ => new PWPT_Walker_Nav_Menu()

    I’ve searched the source code for the theme and there is no such class as PWPT_Walker_Nav_Menu. Please advise.

    Thanks – Phil

  • #15530

    public
    Customer
    Posts: 4

    Hello,

    I also get a another error because of a missing function rwmb_meta().

    Thanks

  • #15531

    public
    Customer
    Posts: 4

    Hello,

    OK. Ignore all of the above. It started working after I installed and activated the required plug-ins – ProWPTheme Core, WP Awesome Insta Widget and Revolution Slider.

    Cheers

  • #15532

    Liton Arefin
    Support
    Posts: 775

    Hello public,
    Glad to know that you made it working. Anyway, if you feel any difficulties just let me know here. I will help you.
    If you need to make it exactly looks like Demo, I’m here to help you.
    Thanks

  • #15535

    public
    Customer
    Posts: 4

    Liton,

    I’ve got it all working and have imported the demo data OK. One thing I can’t figure out is how you are showing the slideshow at the top of your demo page – http://wordpress.jeweltheme.com/jewel-blog/

    In my demo site I can add a shortcode of blog_slider into the text of a post and the slider shows OK but so does the post title and metadata. Your demo just shows the slider without a title above it or anything.

    Thanks – Phil

  • #15538

    public
    Customer
    Posts: 4

    Liton,

    OK. I think you can forget this one as well! Sorry. I’ve figured it out. It’s the home page in the website with several shortcodes on it. I hadn’t spotted those.

    Phil

  • #15543

    Liton Arefin
    Support
    Posts: 775

    Hello public,
    You’re a superhero 🙂 Solves problems by yourselves.
    Anyway, the slider is coming from Revolution Slider Shortcode. Just insert the Shortcode on the Beginning.
    Thanks

You must be logged in to reply to this topic.