Forum WordPress Themes ELEVATION Header bar problems

Tagged: 

This topic contains 18 replies, has 4 voices, and was last updated by  Liton Arefin 8 months ago.

  • Author
    Posts
  • #13279

    JL-YIT
    Customer
    Posts: 23

    I’m having a few issues with header area:
    1) my pages’ title/meta data are getting hidden behind the menu+header.
    2) The contact bar has an unusually height. I had to remove the email address because it was appearing on a second line.
    3) Also on contact bar, I only have the facebook link active and it appears on Safari, but not on Chrome (which is what I’m using)

    Can you take a look? http://www.youthintransition.org/newsite

  • #13280

    jemee
    Support
    Posts: 311

    Hi JL-YIT,

    Thank you for contact us. Please send us your Hosting access and Website Dashboard access privately. We will take care your problem.

  • #13340

    Liton Arefin
    Support
    Posts: 718

    Hi JL-YIT,
    We’re waiting for your response. Please send your Info’s we will solve your problems.
    Thanks

  • #13356

    Liton Arefin
    Support
    Posts: 718

    Hi JL-YIT,
    I cann’t see any problems in Title/meta data is getting hidden behind menu+header.
    Contact Bar: You’ve already removed email address.
    Contact Bar: I’m using Linux OS and Chrome Browser I’m seeing Facebook Link.

    Please send Screenshot Images Link upload elsewhere like Dropbox.

    Thanks

  • #13363

    JL-YIT
    Customer
    Posts: 23

    Here are two screenshots that show the issue. One is zoomed at 90% and displays correctly. The other is at 100% is shows the issue…where the Title is getting hidden under the semitransparent menu bar.

    90% https://drive.google.com/open?id=0B_CJ-k_UMf6VZFZBRzZwVW5Gems
    100% https://drive.google.com/open?id=0B_CJ-k_UMf6VUHN4cnhyZ28wTUk

  • #13364

    JL-YIT
    Customer
    Posts: 23

    I sent an email reply with the login information. Did you receive that? (I didn’t notice that I could do a private reply via the forum until today.)

  • #13371

    Liton Arefin
    Support
    Posts: 718

    Hello JL-YIT,
    Yes, I’ve received it and saw your Problems. Let me check your images again.
    Thanks

  • #13377

    Liton Arefin
    Support
    Posts: 718

    Hello JL-YIT,
    Check now.
    Thanks

  • #13379

    JL-YIT
    Customer
    Posts: 23

    I’m still seeing the same issue (after restarting browser and refreshing the page). It seems to look normal at any zoomed level under 100%. I’ve looked at another computer’s browser and have the same issue.

  • #13380

    Liton Arefin
    Support
    Posts: 718

    Hello JL-YIT,
    I’m little bit of confused. When you’re getting zoomed level under 100%. Does it while you’re scrolling or anything else?
    Can you please make a few seconds screencast and show me?
    Also let me know your Operating System and Browser name.

    Thanks

    • #13384

      JL-YIT
      Customer
      Posts: 23
      This reply has been marked as private.
  • #13385

    Liton Arefin
    Support
    Posts: 718

    Great, seen all problems. Will solve your issues by today.
    Thanks

  • #13401

    JL-YIT
    Customer
    Posts: 23

    You have probably already found this, but I finally solve that the padding-Top issue is inside the responsive.CSS file. When I stretch my screen out just a bit more, the top of the page looks normal. I would change be responsive file but I know it would probably get overwritten on the next team update.

  • #13402

    Liton Arefin
    Support
    Posts: 718

    Hello JL-YIT,
    I was just working on your website. Can you place the snippet where you’ve made changes. It will be understandable in keep our mind on next update. We’re also working on your website.
    Thanks

  • #13404

    JL-YIT
    Customer
    Posts: 23

    I haven’t applied the change yet to see if it works but it’s

    .main-content {
    padding-top: 100px;
    }

    on responsive.css on several lines (i.e. 224, 455, 735, 1053, 1473, 1873, 2307, 2589, etc… 15 lines in all). It seems that changing this to 220px (and 160px (on more narrow screens)) corrects the issue. Or at least would make it work on my site.

  • #13405

    Liton Arefin
    Support
    Posts: 718

    Thanks for the info. We’re working on it. Please allow us 24 hours to fix your problems. Also we’ll update our Theme by Tomorrow.
    Thanks

  • #13409

    Labluzzaman
    Support
    Posts: 538

    Hello JL-YIT,
    Take a look there i think problem is solved and also notify us about it.

    Thanks.

    • #13422

      JL-YIT
      Customer
      Posts: 23

      I’d say the problem is resolved. I would still like to tweak the padding a bit more. There seems to be a lot of white space.

      • #13426

        Liton Arefin
        Support
        Posts: 718

        Thanks for let me know.
        Okay, let me know about the Spaces. I will solve your problems.
        Thanks

You must be logged in to reply to this topic.