Forum HTML Templates TopClass Hidden section in Chrome

This topic contains 7 replies, has 2 voices, and was last updated by  Majoal 1 year, 7 months ago.

  • Author
    Posts
  • #8907

    Majoal
    Customer
    Posts: 13

    Hi:
    I’m Majoal. I’ve purchased your template and I like it so much.

    I have a problema and I’d like you support me.

    I’m surfing web with Internet Explorer. When I visit my url http://www.undemursgr.es and I click in “Inmuebles” menu, the page shows that section which containes text and 8 pictures. That means that it Works properly.

    But if I do the same using Chrome, those 8 pictures are hidden and that is bad.

    Can you help me? I’ve tried to edit “responsive.css” but I wasn’t be able to solve this issue.

    I attach a JPG file with a screencapture.

    thanks

    Attachments:
    You must be logged in to view attached files.
  • #8911

    Labluzzaman
    Support
    Posts: 544

    Hi Majoal,
    If you want to show only the images not those sorting option on top, then you need to stop isotop filter sorting script which is running from function.js. Tell us on reply what do you want to show the images with options or only images.

    Thanks.

  • #8912

    Majoal
    Customer
    Posts: 13

    Hi. First of all, I apologize because I sent you an incorrect image.

    I’ve attached a new file to help you what I want to show when I visit my webpage in Chrome (sorting option + images).

    Thanks for your interest.

    Attachments:
    You must be logged in to view attached files.
    • #8916

      Labluzzaman
      Support
      Posts: 544

      Hi Majoal,
      I already did that take a look there.

      Thanks.

  • #8915

    Majoal
    Customer
    Posts: 13

    Hi again:

    If you reduce the size of the window, the images appear!!!

    I tell you because I think it is a clue.

    best regards!

  • #9090

    Majoal
    Customer
    Posts: 13

    Hi:

    is there any advance with my problem?

    Thanks

    • #9091

      Labluzzaman
      Support
      Posts: 544

      Hi Majoal,
      Your problem is solved. I was solved that on this day when you asking for help, but now it looks like changed and not working. If you want to show the portfolio images then don’t hide / make comment the portfolio filters.

      Thanks.

  • #9093

    Majoal
    Customer
    Posts: 13

    Hi:

    Thanks for solve the problem!!!

    If you remember, 3 weeks ago I wrote you about a issue with the scroll efect when you click in the menu and you solved this.

    Scroll effect

    I don’t know why the problem is appeared again. can you test it?

    thank you very much

You must be logged in to reply to this topic.