Forum WordPress Themes ELEVATION Image Gallery Option

This topic contains 10 replies, has 2 voices, and was last updated by  chris2 1 year, 1 month ago.

  • Author
    Posts
  • #13822

    chris2
    Customer
    Posts: 49

    Using the Elevation theme, I have created an image gallery using Visual Composer using the image grid option. When clicking on a thumbnail, the picture enlarges nicely. However, when clicking out of the picture, the page automatically goes back to the top of the page.

    I would like my uses to be able to click and enlarge a thumbnail, and remain on the same location of the page when the close the enlarged picture out, instead of being shot back to the top of the page, and then having to scroll back down to where they were at.

    Here is the page with the image galleries.

    Cool Stuff

    I did notice that once you click out of the picture, there is a # being added to the end of the URL and I am not sure how to stop that. After closing the pic the URL then looks like this:

    Cool Stuff

    Thank you in advance for your help.

  • #13836

    Liton Arefin
    Support
    Posts: 957

    I think you’ve made your own solution. Let me know if i need your help.
    Thanks

  • #13840

    chris2
    Customer
    Posts: 49

    No, it still jumps to the top of the page. When you open an image, then close it, the screen jumps back to the very top of the page. I want the page to stay where it was, when the picture opened so you dont have to scroll back down to continue looking at pictures.

  • #13844

    Liton Arefin
    Support
    Posts: 957

    I cann’t see this kind of Problems.

  • #13846

    chris2
    Customer
    Posts: 49

    If you scroll toward the bottom of that page and click to view a picture, then close the picture, it sends me (on every computer I have tried) back to the top of the page. Then I have to scroll back down to where i was.

    I made a video clip of it happening…not sure if it will upload here. If not, I can email it to you, so you can see it happening.

    Attachments:
    You must be logged in to view attached files.
  • #13849

    Liton Arefin
    Support
    Posts: 957

    Seen the problem. But there’s no problem on my End. I’m using Linux OS and Chrome Browser. Let me know your Browser and OS name.
    Thanks

  • #13850

    chris2
    Customer
    Posts: 49

    I am using Mozilla Firefox with Windows 10.

    Thanks!!!!

  • #13861

    Liton Arefin
    Support
    Posts: 957

    Everything is okay on our End. I think it’s creating conflicting with Plugins you’re using. Please try to inactive one by one and identify who is responsible for this.
    Thanks

  • #13866

    chris2
    Customer
    Posts: 49

    I have deactivated each WordPress plugin and it still does the same thing. I tried it using Chrome for the browser and it did not do it. So, there must be something in the theme that causes Mozilla Firefox to do this.

  • #13869

    Liton Arefin
    Support
    Posts: 957

    Over 75% users are using Chrome as Default Browser. I think you can ignore it.

  • #13870

    chris2
    Customer
    Posts: 49

    OK, will do.

    Now my only other issue is the Home Blog option from the theme in the Visual Composer. I posted that as a separate issue. Once that is fixed, I think I will be ready to transfer and go live with a brand new site!

    Thanks!

You must be logged in to reply to this topic.