Forum WordPress Themes MAMA ISSUES WITH MAMA THEME

Tagged: 

This topic contains 32 replies, has 2 voices, and was last updated by  Liton Arefin 9 months, 2 weeks ago.

  • Author
    Posts
  • #14359

    eva.fossi
    Customer
    Posts: 48

    Hi,

    Yesterday Liton help me with some issue, the theme didnt look like de one i have purchase…
    Now it looks like, but they still things that i cant change.

    The Contact form works in english, when I try to copy paste de code to put the one in spanish everything change, plus it doesnt accept my contact mail.

    The overlay menu color do not respond any changes.

    Where I can change the font color? Put some gray instead of black.

    Thank you.

    Eva

  • #14360

    Liton Arefin
    Support
    Posts: 866

    Hi Eva,
    The main thing is to See the Documentation. The configurations are so simple. We cann’t guarantee about Contact Mail because it’s depends on your Server Configuration.
    Everything relates with Color Options on “Mama Settings” Menu on Customization Section.
    You can change styles through Custom CSS also from “General Section”.
    Thanks

  • #14361

    eva.fossi
    Customer
    Posts: 48

    I know where i can customize, thank you anyway for telling me.

    The color doesnt change, and le logo is not align.

    If you can not garantee that it will work I prefer a refund.

    Too much troubles for a wordpress theme purchased 🙁

    Attachments:
    You must be logged in to view attached files.
  • #14365

    Liton Arefin
    Support
    Posts: 866

    Obviously it works. Many people are using this Theme, always we give solutions to them and everybody is happy. You’ll be also.
    Thanks

  • #14366

    eva.fossi
    Customer
    Posts: 48

    ok Liton…

    look the contact form and tell that it works

    1. in english
    2. in spanish

    without vhanging anything

    Do you think I can put this online for some company??

    Attachments:
    You must be logged in to view attached files.
  • #14369

    eva.fossi
    Customer
    Posts: 48

    Just try to fix those issues please, or give me a refund.

    Thank you

  • #14370

    Liton Arefin
    Support
    Posts: 866

    Come on Skype and send your Teamviewer Access.

  • #14391

    eva.fossi
    Customer
    Posts: 48

    1. The logo still not centered, when yo see le menu overlay (you only fix the color)
    2. Menu changes depending on which page you re surfing
    3. I can not put icons of with the mama tool on the text (I saw in the demo that it was possible)

    Attachments:
    You must be logged in to view attached files.
  • #14400

    Liton Arefin
    Support
    Posts: 866

    Same IP Problem like before. Please fix this Problem first. Logo is centered, your Overlay Logo is smaller that’s why it’s showing like this. Also you can control the Position of Logo from Mama Settings.
    Menu is different because Blog Menu and Home Menu isn’t same.
    Those are minor problems. Fix the IP problem i will solve those within few minutes.
    Thanks

  • #14401

    eva.fossi
    Customer
    Posts: 48

    Give me your Ip please, to give you access.

  • #14403

    eva.fossi
    Customer
    Posts: 48

    Can I put infinite scroll on one section? How can I show all services items on section Service?
    Why themify doesnt work inside the text of services?

  • #14405

    eva.fossi
    Customer
    Posts: 48

    “Logo is centered, your Overlay Logo is smaller that’s why it’s showing like this”

    Is the same logo that a use for the home section.

  • #14406

    eva.fossi
    Customer
    Posts: 48

    When i try to modify a category, and I click the update button it doesnt save the changes and look where it takes me (see the screenshot)

    Attachments:
    You must be logged in to view attached files.
  • #14410

    eva.fossi
    Customer
    Posts: 48

    the same error when i try to create a new portfolio.

  • #14411

    eva.fossi
    Customer
    Posts: 48

    I still waiting for your IP adress to give you access to my wordpress.

  • #14429

    Liton Arefin
    Support
    Posts: 866
    This reply has been marked as private.
  • #14430

    Liton Arefin
    Support
    Posts: 866

    I’ll suggest you Please Take Few Minutes to see these Videos. How MAMA Works: https://www.youtube.com/playlist?list=PLqpMw0NsHXV_S26_xdw6QifGwkIaB805C
    You’ll get all your answers.
    Thanks

  • #14448

    eva.fossi
    Customer
    Posts: 48

    Hi Liton,

    I add your IP adresss, can you help me out solving the issues?

    I already saw the videos, but the icons of themify do not appear like they should, and when I create a list the marks do not appear.

    And the logo of the overlay menu still not centered.

    Thank you.

    Attachments:
    You must be logged in to view attached files.
  • #14451

    eva.fossi
    Customer
    Posts: 48

    And this is the bug i was telling you last week, can you check it out please.

  • #14452

    eva.fossi
    Customer
    Posts: 48

    Im trying to add a video to the message to show it to you, if you want I can send the vid…

    When I try to create a new portfolio, i enter the title, pick the category (i ve had already create), the I upload the featured img and i click on “publish”

    And these is what I see..

    Attachments:
    You must be logged in to view attached files.
  • #14458

    eva.fossi
    Customer
    Posts: 48
    This reply has been marked as private.
  • #14459

    Liton Arefin
    Support
    Posts: 866

    Please check the WP Access again. I cann’t access. Add my IP Address.

  • #14460

    eva.fossi
    Customer
    Posts: 48
    This reply has been marked as private.
  • #14461

    Liton Arefin
    Support
    Posts: 866

    Yes, it’s okay now. Please don’t turn it off now.

  • #14465

    Liton Arefin
    Support
    Posts: 866

    I’ve created two Portfolio Items. I cann’t see any problems. Please check now.

  • #14468

    eva.fossi
    Customer
    Posts: 48

    I ve got the same problem..

  • #14470

    eva.fossi
    Customer
    Posts: 48

    I ve erased the headlines, and they come back on the home section..
    I can not erase extra sections on the page about by clicking on the button “remove group”…

  • #14471

    Liton Arefin
    Support
    Posts: 866

    Which Headlines you’ve removed?

  • #14472

    eva.fossi
    Customer
    Posts: 48

    on the Home Section

    Attachments:
    You must be logged in to view attached files.
  • #14475

    eva.fossi
    Customer
    Posts: 48

    Here in the example of the demo, everything is ok, you can even put icons on your text… look when I just try put my services, they are all different they should be like one float left, one float right or something to make them more clean.

    Attachments:
    You must be logged in to view attached files.
  • #14479

    eva.fossi
    Customer
    Posts: 48

    In the “Global management” section the sort section disappear.

    Attachments:
    You must be logged in to view attached files.
  • #14484

    eva.fossi
    Customer
    Posts: 48

    Please put this topic unsolved.

    Thank you

  • #14485

    Liton Arefin
    Support
    Posts: 866

    Hello Eva,
    You’ve given 1 Star Rating which means you don’t want support more. I think you’ve done your part as you wanted to do from the beginning.
    You’ve pointed there you’ve been waiting for 29th November….
    I’ve solved many things as you wanted. But the problem is you’ve restricted your website. I couldn’t access your website even “FTP”… Don’t know why you’ve given just hours of Access of files.
    I’ve worked 8hrs(Whole night) on 29th November. Even fixed your problems via Teamviewer.
    You’ve wasted my total time because you’ve restricted your website of anyone’s access.

    Now, today… you’re asking several Questions which all are answered on Video Tutorials. You didn’t read the Documentation at all.

    Today, After you’ve given access your website I was on Dinner(only for your support I take my dinner at 12am !!!). What do you wants from us? We’re human also. But at least you should give some times to fix your problems.
    Thanks for everything. Good Buy.

You must be logged in to reply to this topic.