Forum WordPress Themes ELEVATION Issues With Plug-In Installation

This topic contains 18 replies, has 5 voices, and was last updated by  Liton Arefin 1 year ago.

  • Author
    Posts
  • #13281

    info19
    Customer
    Posts: 45

    Just purchased the Elevation Non-Profit theme and was prompted to install the Revolution Slider and Visual Composer plug-ins. Both of them show the available version of the plug-in matches the minimum version required by theme but when attempting to install, got the following message for both: Plugin not activated. A higher version of Revolution Slider is needed for this theme. Please update the plugin.

    Can’t update the plug-in if I can’t install it in the first place so has anyone else had this experience and other than buying the plug-ins separately, which I don’t want to do, what’s the workaround?

    Thanks.

  • #13282

    jemee
    Support
    Posts: 322

    Hi info19,

    Please send us your hosting access and Website Dashboard access privately.
    We will check the problem on your Website.

    Thank You

  • #13283

    info19
    Customer
    Posts: 45
    This reply has been marked as private.
  • #13290

    info19
    Customer
    Posts: 45
    This reply has been marked as private.
  • #13303

    mpatrzalek
    Customer
    Posts: 7

    Hey support team.
    After I purchased I had the same issue with plugins installation. I override this problem by just installing plugins from Your folder (downloaded from Envato and unzipped). Now everything seems to be great.
    The only issue I have now is Demo Import. I cannot do it. Waiting for about 20 minutes (I have really fast connection 250 mb/s) and still nothing. The wheel is spinning saying: “Please wait”.
    Any advices?

    All the best support team! 🙂

  • #13332

    Jewel Theme
    Support
    Posts: 1051

    Hello mpatrzalek,
    Thanks for Purchasing “Elevation – Non-Profit WordPress Theme”. Demo Importer may delay depends on File Upload Size.
    Please send your Access in Private Message, I will do it for you. Just allow me 10 mins(If I don’t sleep then 🙂 )
    Thanks

    • #13342

      mpatrzalek
      Customer
      Posts: 7
      This reply has been marked as private.
  • #13357

    Liton Arefin
    Support
    Posts: 902

    I’ve Imported all contents but Images are not uploading because of max_file_size on your php.ini
    You can fix this issue by yourself or you can send me CPanel/FTP access. I will fix this.
    Thanks

  • #13358

    Liton Arefin
    Support
    Posts: 902

    A message is showing while Importing…
    “Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.”

    Thanks

  • #13367

    mpatrzalek
    Customer
    Posts: 7

    Thanks a lot. I contact my hosting provider, they need to fix it up for me because I think it’s on their side.

    Thank You!

  • #13368

    mpatrzalek
    Customer
    Posts: 7

    I see there is an update of Your theme. Maybe silly question but how do I update it? I found nothing in documentation.

    Regards!

  • #13369

    Liton Arefin
    Support
    Posts: 902

    Hello mpatrzalek,
    The easiest way to update your Theme via “Envato Toolkit”
    https://github.com/envato/envato-wordpress-toolkit

    Install this Plugin and login with your Envato Account. You’ll get Update Notification, click on update and it will be automatically Update.
    Thanks

  • #13378

    mpatrzalek
    Customer
    Posts: 7

    Ok I’ll install the plugin.
    I also contacted with my hosting provider. They increased a max file size as well as they tried to do the Import Demo for me by using another user detail I created for them. Still nothing. They told me there must be some problem with establishing connection between their servers and Your (where demo content is). They asked me to ask You: “Why there is no connection to Your server where demo content appears?”

    I also uploaded to them latest version of the Theme and they tried to do it manually, also didn’t work.

    Any suggestions?

    Thanks!

  • #13383

    Liton Arefin
    Support
    Posts: 902

    Hello mpatrzalek,
    I didn’t find any problems with our Importer. We’ve tested it on other websites too. It’s working fine.
    May be file_uploads is disabled by your hosting Provider which costs Importing Attachments. Please allow few hours, we will do on your website manually.
    Thanks

  • #13388

    mpatrzalek
    Customer
    Posts: 7
    This reply has been marked as private.
    • #13403

      Liton Arefin
      Support
      Posts: 902
      This reply has been marked as private.
  • #13407

    Liton Arefin
    Support
    Posts: 902

    Hello mpatrzalek,
    Please send your Hosting Access like CPanel/FTP in Private Message. I’m working on your website.
    Thanks

  • #13412

    mpatrzalek
    Customer
    Posts: 7
    This reply has been marked as private.
  • #13414

    Liton Arefin
    Support
    Posts: 902
    This reply has been marked as private.

You must be logged in to reply to this topic.