Forum WordPress Themes MAMA Issues

This topic contains 13 replies, has 3 voices, and was last updated by  Labluzzaman 1 year, 11 months ago.

  • Author
    Posts
  • #6602

    chuck
    Customer
    Posts: 13

    Hi again, just moved the theme from local dev to live server in anticipation of putting actual content in. There are still a few issues, some old, some new…

    1) It is impossible to center the logo on the menu overlay page. This was fixed a few months ago, but reverted back in a subsequent update. All I need is for that logo to be horizontally centered and perfectly aligned with the menu items.

    2) The site does not seem to be displaying responsively on any mobile devices. Resizing a desktop window to mobile size works, but when testing on iphone (safari) and android browser it looks like a miniature desktop site, impossible to read as text is too small unless I pinch and zoom. This was not an issue before so perhaps I made some kind of error in transitioning? Maybe a viewport issue? Any help would be appreciated

    3) The map in the contact section does not completely fill its container, leaving a transparent border with another section’s background showing through. Any way to fix?

    Those are the main issues for now. Thanks much in advance for your assistance. I’ll reply in private with the site URL. If you need any other info, I can do the same with that. Thanks!

  • #6603

    chuck
    Customer
    Posts: 13
    This reply has been marked as private.
  • #6604

    Jewel Theme
    Support
    Posts: 1023

    Hi Chuck,
    Thanks for contact with us. We are looking your site now. These problems can be fixed. Please send us your admin access privately and we will fix these issue.
    Thank you

  • #6605

    chuck
    Customer
    Posts: 13
    This reply has been marked as private.
  • #6606

    Jewel Theme
    Support
    Posts: 1023

    Hi,
    We have fixed your contact us section problem. Now we need your FTP and Cpanel access for solve other issue.
    Thank you

  • #6609

    chuck
    Customer
    Posts: 13
    This reply has been marked as private.
    • #6617

      Labluzzaman
      Support
      Posts: 553

      Hi Chuck,
      We fixed your menu-logo and contact section problem but the font size in small devices till now are not clearly fixed we increase the font size and weight but there is no good result. For this we need some time to fix that. Hope you will understand this.

      Thanks.

  • #6641

    chuck
    Customer
    Posts: 13

    Thanks, just wondering why it’s happening as I haven’t changed anything and on your demo site (http://mama-wp.jeweltheme.com/) it looks just fine on mobile.

  • #6642

    chuck
    Customer
    Posts: 13

    I seem to have fixed it by adding a viewport meta tag to the header with “width=device-width, initial-scale=1” — still don’t know what I did to break it in the first place. Thanks.

    • #6643

      Labluzzaman
      Support
      Posts: 553
      This reply has been marked as private.
  • #6684

    chuck
    Customer
    Posts: 13

    Thanks much for your support. Is there any chance these fixes will be overwritten at the next theme update or will they be coded in? Just thinking ahead, I guess…

    I’ll have a few more questions in the next week which I’ll post under separate cover. Thanks again.

  • #6690

    Labluzzaman
    Support
    Posts: 553

    Hi Chuck,
    From next update they will be overwritten by us.
    Thanks.

  • #6698

    chuck
    Customer
    Posts: 13

    So, to clarify, the next update will include these fixes? Or will the overwrite revert back to the non-centered logo and other issues? If that’s the case, I’d be afraid to update… Thanks.

    • #6699

      Labluzzaman
      Support
      Posts: 553

      Hi Chuck,
      Client’s and our logo’s size/dimension are not same for that logo may not be in centered for everyone. Logo position controlled through responsive.css file i think from next time you may not need to do this again.

      Hope you can understand this what i’m trying to say.
      Thanks.

You must be logged in to reply to this topic.