Forum WordPress Themes MAMA MAMA Template Issues

This topic contains 88 replies, has 6 voices, and was last updated by  nick.rodenburg 1 year, 6 months ago.

  • Author
    Posts
  • #6775

    thanci
    Customer
    Posts: 26

    Hello, We have purchased the WP Theme with 17287913 order ID but we are having the issues for uploading content. Also, there is an error “The plugin does not have a valid header.”

    I think you are going to ask for admin panel info also:

    http://demo.izmirart.com/nomads

    username: admin
    password: Nomads35/()=?

    Sincerely,

    Tolga

  • #6776

    Jewel Theme
    Support
    Posts: 1048

    Hi,
    Thanks for purchased our Theme.
    We are checking your website now.
    Thank You

  • #6794

    Jewel Theme
    Support
    Posts: 1048

    Hello thanci,
    Your problem is fixed. Please mark your topic as Private because others will see your Admin Access.
    Thanks

  • #6823

    thanci
    Customer
    Posts: 26
    This reply has been marked as private.
  • #6824

    jemee
    Support
    Posts: 315

    Hi thanci,
    We are checking your website and will fix it.
    Thanks

  • #6825

    jemee
    Support
    Posts: 315

    Hi thanci,
    Check this out. We have disable Blog menu from your homepage.

  • #6826

    thanci
    Customer
    Posts: 26
    This reply has been marked as private.
  • #6827

    thanci
    Customer
    Posts: 26
    This reply has been marked as private.
  • #6828

    jemee
    Support
    Posts: 315

    Ok Thanci. We will fix these problems within 2 or 3 hours.

  • #6829

    thanci
    Customer
    Posts: 26
    This reply has been marked as private.
  • #6830

    jemee
    Support
    Posts: 315

    Hi Thanci,
    We need your Cpanel access. Please send us your Cpanel or FTP access ASAP.
    Thank You

  • #6832

    thanci
    Customer
    Posts: 26
    This reply has been marked as private.
  • #6833

    Jewel Theme
    Support
    Posts: 1048

    Hello thanci,
    Fixed your “Gallery” page issue.
    http://demo.izmirart.com/nomads/?page_id=1711
    Please check it.

    Thanks

  • #6839

    thanci
    Customer
    Posts: 26
    This reply has been marked as private.
  • #6841

    Jewel Theme
    Support
    Posts: 1048

    Hello thanci,
    We’ve updated MAMA WordPress Theme with your updates. You don’t need to update.
    I’m seeing that your Logo is in Center position.

    Thanks

  • #6842

    thanci
    Customer
    Posts: 26
    This reply has been marked as private.
  • #6845

    Labluzzaman
    Support
    Posts: 558
    This reply has been marked as private.
  • #6848

    thanci
    Customer
    Posts: 26
    This reply has been marked as private.
  • #6849

    Jewel Theme
    Support
    Posts: 1048

    Hello thanci,
    Thanks for being patience. We will give update regarding your changes. Please give us a 5 Star Rating with some comments on ThemeForest. It will help us a lot to make better product in future.
    Thanks

  • #6858

    thanci
    Customer
    Posts: 26
    This reply has been marked as private.
  • #6859

    Jewel Theme
    Support
    Posts: 1048

    Thanks a lot.

  • #6860

    thanci
    Customer
    Posts: 26
    This reply has been marked as private.
  • #6863

    Jewel Theme
    Support
    Posts: 1048

    Hello thanci,
    As I’ve seen your website. I’m clarifying your issues.
    1. You Domain is Hosted on a temporary Hosting that’s why few scripts aren’t linked or found by WordPress properly that’s the reason Menu isn’t working.
    2. I will take a look about “View Gallery” Flickering
    3. See on your Dashboard, there’s a “Portfolio” Menu. Check every posts and change contents, images whatever you want.
    Thanks

  • #6864

    thanci
    Customer
    Posts: 26
    This reply has been marked as private.
  • #6865

    Jewel Theme
    Support
    Posts: 1048

    Hello thanci,
    Please install your site on your main Domain. Make it on Maintenance mode. We will help you. Neither both of our time is wasting.
    Thanks

  • #6866

    Jewel Theme
    Support
    Posts: 1048

    And, you can reply your topics on Public now. No need to make our conversation on Private. It will help others to see same problem solutions.

    Thanks

  • #6867

    Labluzzaman
    Support
    Posts: 558
    This reply has been marked as private.
  • #6896

    thanci
    Customer
    Posts: 26
    This reply has been marked as private.
  • #6981

    thanci
    Customer
    Posts: 26

    Hello,

    There are a few more issues here.

    1. We want to add a page sama as, “Services Section” how can we do that?

    2. Also In Portfolio Section (name changed to Gallery),

    http://nomadsautoservices.com/?page_id=1711

    The menu icon in this page brings another menu rather than the menu used in all other pages. (We need the same menu to show in all pages.)

    3. We add a hyperlink as button in every page which directs to Gallery Page.

    We treid to add them as links in editor, like in Auto Interiors Page and About Us but each one is showing in different format.

    4. The pages in Auto Interirors, Auto Catre & Detailing and Gallery there is a wide gap betwween the title and the text. How can we eliminate them?

    5. In contact page we will need the contact form? How can we add it?

    Thank you in advance.

  • #6982

    Labluzzaman
    Support
    Posts: 558

    Hi Thanci,
    We are looking solution for issues, it takes some time.

    Thanks.

  • #6986

    thanci
    Customer
    Posts: 26

    Dear Support, also please check the font size on every page is different, can we adjust it please?

    Waiting for your response.

    Sincerely

    • #6987

      Labluzzaman
      Support
      Posts: 558

      Hi Thanci,
      Don’t worry we will fix this too. Our lead developer is on a vacation, that’s why it will take more than 2-3 days. Hope you can understand this and until then please be patient.

      Thanks.

  • #6988

    thanci
    Customer
    Posts: 26

    Ok guys we are standing by. Thank you.

  • #7063

    thanci
    Customer
    Posts: 26

    Hello there guys. We are still waiting. Any news from the developer?

    To sum up, these are the issues that are remaining with the template: (nomadsautoservices.com)

    1. We want to add a page same as, “Services Section” how can we do that? Actually we need two of this page. And the menus belonging to the page as well.

    2. Also In Portfolio Section (name changed to Gallery),

    http://nomadsautoservices.com/?page_id=1711

    The menu icon in this page brings another menu rather than the menu used in all other pages. (We need the same menu to show in all pages.)

    3. Is there anyway to reduce the font size a bit?

    4. In contact page we will need the contact form? How can we add it?

    5. Another issue is for mobile version. When you check the site on mobile you will see pages come out intermittently. Half of texts and photos isn’t shown properly. Plus firstly images coming to page on mobile version, it should be firstly text and then images. Now, we can not understand which image belongs to which title. Please check it out and adjust them as well.

    Best..

  • #7065

    Jewel Theme
    Support
    Posts: 1048

    Hello thanci,
    Please send your FTP and WordPress Admin access. We will solve your problems and assist you how you’ll do that.
    Thanks

  • #7066

    thanci
    Customer
    Posts: 26
    This reply has been marked as private.
  • #7067

    Jewel Theme
    Support
    Posts: 1048

    Hello thanci,
    Please allow us 24 hours, we will solve your problems.
    Thanks

  • #7116

    Jewel Theme
    Support
    Posts: 1048

    Hello thanci,
    I’ve tried few times to access on your website. It’s showing same problems as earlier. Please watch our Videos to see How MAMA WordPress Theme works.

    Thanks

  • #7150

    Tolga Hancı

    Hello, I dont know what you mean by its showing the same problems as earlier.Can you explain pls?
    Tolga Hanci

  • #7151

    Jewel Theme
    Support
    Posts: 1048

    Hello Tolga,
    I meant that I cann’t login into this website. Username and Password wasn’t working.
    Thanks

  • #7155

    Thanci

    Hello please check the private messages..

    Are you trying the old password for demo site?

    You have requested to move the site to original domain and we have done so.

    Then I have stated the password and other info.

    Please note we are in a urgency about the site as out client thinks we have not updated the site for one week.

    Thank you for understanding.

    Tolga Hanci

  • #7213

    thanci
    Customer
    Posts: 26
    This reply has been marked as private.
  • #7214

    Jewel Theme
    Support
    Posts: 1048

    Hello thanci,
    We are extremely sorry for the late. We are in vacation. Our Holly Eid vacation is running, that’s why little late in response and I couldn’t give you support. I’m giving your support on emergency situations.

    Anyway, I’ve fixed few problems of yours.

    1. I have added a page like Service, please see that
    http://nomadsautoservices.com/?page_id=42
    Click Edit page and see what I’ve done for you.

    2. Portfolio section name changed to Gallery.
    http://nomadsautoservices.com/?page_id=1711

    3. We have used different font-sizes. We will add this feature on next update to control font-size in next update. You can hack it by CSS from MAMA Settings>Global Management>Custom CSS

    4. I have added Contact Page, please check it now.

    5. I’ve noted for your Mobile Version problem. Please allow me few days, I will fix Mobile version problem and give an Update on 1st October.

    Thanks

  • #7217

    thanci
    Customer
    Posts: 26

    Hi there, thank you for the update.

    Please find my remarks & corrections below.

    1. I think I couldnt explain clearly about duplicaiting the Services Section.

    You have just duplicated the original Services Section. What we need is the Services Section Page, which is converted to “Auto Interiors”

    Also we need this page to go under MAMA Settings in the admin panel, so we can adjust its background and text.

    And this page will be named as “High End Accessories” and should be a menu item after “Auto Care & Detailing”

    2. By clicking menu icon at Gallery page, you will find a new menu page that is differ from our normal menu page. We need same menu for all pages. It has to be fixed. Besides, on that page when you click “About Us” you will be redirected to a blank page. This has to be fixed too. Please link to About Us page.

    3. Awaiting your resolution about the mobile version of the template..

    4. Can you also check map on mobile? Is it working or not? With my mobile it isn’t clickable. It should redirect me to Google Map.

  • #7253

    thanci
    Customer
    Posts: 26

    As we investigate more, we find some further issues.

    This has been cumbersome job for us.

    On the other hand, we do not receive a prompt response to resolve the issues.

    Can you please keep your promises?

    As you promise us, we promise our clients according to your statements.

    While above issues are pending, the main page has template problem in Chrome.

    Please check the attached screenshot!

    On the left side we see the map background in main page, which shouldnt be there!

    I can not emphasize enough how much hurry we are in.

    Can you please advise as soon as possible?

    Attachments:
    You must be logged in to view attached files.
  • #7265

    Jewel Theme
    Support
    Posts: 1048

    Hello thanci,
    As I told you earlier, we’re on Vacation for our Holly Eid Festival. Today we have backed to work. I’m working on your requirements.
    I always try to keep my promises. I will do those for you, don’t worry. Now, I left everything and working on your points. I will be back soon.
    Thanks

  • #7267

    Jewel Theme
    Support
    Posts: 1048

    Hello thanci,
    I’ve added another Section page on MAMA Settings>Auto Interiors. This section is copied from Service Section.
    Added Menu name “High End Accessories” after “Auto Care & Detailing”.
    All Menu are same now.
    Please send me real example about Mobile Version problem. Which devices are you checking and Window resolutions. Also send screenshots about Google Map.

    Thanks

  • #7274

    thanci
    Customer
    Posts: 26

    Hi Keymaster,

    Please find te attached file and see how long text get cut in the mobile version.

    This is also valid in normal desktop version as well.

    We can not imput long text into pages. Please fix this..

    Also I see you have created an extra page. Thats fine but we can not change the background image of Auto Interiors. The correct image is http://nomadsautoservices.com/wp-content/uploads/2015/09/auto-interiors.jpg But the page does not show it.

    In the Gallery remember to make the same menu as the menu in home page (I mean the menu titles should be the same)

    We will want to use permalinks, so is there anyway we can use custom urls for each page?

    Attachments:
    You must be logged in to view attached files.
  • #7337

    thanci
    Customer
    Posts: 26

    Any updates on the issues?

    Can you respond and correct the issues please?

  • #7387

    Labluzzaman
    Support
    Posts: 558
    This reply has been marked as private.
  • #7402

    thanci
    Customer
    Posts: 26

    Guys please work with me on this. There are a few things left. So lets get them done.

    Forget everthing I wrote above. Please work on the following issues.

    1. Please see Auto Interiors .. I think you have duplicated Auto Interiors page from Services Section.
    Therefore they both work with same background image, meaning they do not accept seperate images.
    Please fix this as Auto Interiors to use seperate background image..

    2. Please center “logo” image on the menu.

    3. Look at Gallery page (http://nomadsautoservices.com/?page_id=1711)

    This sould be the same menu as home page..

    -Logo to be centered
    -please make menu links like this:
    —- About Us: http://http://nomadsautoservices.com/about-us
    —- Auto Interiors: http://nomadsautoservices.com/auto-interiors
    —- Auto Care & Detailing: http://nomadsautoservices.com/auto-care-detaling
    —- High End Accessories: http://nomadsautoservices.com/high-end-accessories
    —- Gallery: http://nomadsautoservices.com/gallery
    —- Contact http://nomadsautoservices.com/contact

    4. Some arrows for navigation do not work in some instances. After Gallery page, http://nomadsautoservices.com/?page_id=1711 when you click menu item and view Abut Us, the arrows are not working.

    5. How do we fix the page length for desktop view as the long text can not be viewed.

    Awating your resolutions on these matters as soon as possible pls.

    Thank you.

  • #7403

    Jewel Theme
    Support
    Posts: 1048

    Hello thanci,
    All issues has been fixed.
    Thanks

  • #7405

    thanci
    Customer
    Posts: 26

    Hello, thanks for the update.

    Although we can’t save/change background images in “High End Acessories” page.

  • #7419

    thanci
    Customer
    Posts: 26

    Please lastly review the site in mobile, see how the site is shifted, see if there is anything you can do..

  • #7423

    Labluzzaman
    Support
    Posts: 558
    This reply has been marked as private.
  • #7529

    thanci
    Customer
    Posts: 26

    Thank you Labuzzaman.

    One last thing I would like to ask. Then we ‘re done.

    I cant figure out how to work with permalinks.

    Please make the menus links to work in the following urls.

    Home Page: http://nomadsautoservices.com
    About Us: http://nomadsautoservices.com/about-us
    Auto Interiors: http://nomadsautoservices.com/auto-interiors
    Auto Care & Detailing: http://nomadsautoservices.com/auto-care-detaling
    High End Accessories: http://nomadsautoservices.com/high-end-accessories
    Gallery: http://nomadsautoservices.com/gallery
    Contact: http://nomadsautoservices.com/contact

    Thank you very much for all the work. If this ends, I will write a good review.

  • #11074

    nick.rodenburg
    Customer
    Posts: 19

    Hello,

    The shortcodes and other html code are not working in the homepage template. It’s only displaying the code.
    I used the shortcode for contactform in the contact template. This worked fine.

    Please advice!

    thanks,
    Nick

  • #11076

    Labluzzaman
    Support
    Posts: 558

    Hello nick,
    Please send us product purchase key, access details (ftp and dashboard both) and also your site URL in private. We will fix that.

    Thanks.

  • #11114

    nick.rodenburg
    Customer
    Posts: 19
    This reply has been marked as private.
  • #11126

    Jewel Theme
    Support
    Posts: 1048

    Hello nick,
    Please check your site now. Everything should be fine now.
    Thanks

  • #11129

    nick.rodenburg
    Customer
    Posts: 19

    I can’t read your private message.

    What did you change on the site? I only get a white page now???
    I need to show progress on the site in a view hours. Can you please fix this?

  • #11130

    nick.rodenburg
    Customer
    Posts: 19

    One other thing. I need an extra section on the homepage, where I can put a social media stream from the flow-flow plugin. It should be full-with and above the contact section.

    How can I do this?

  • #11131

    Jewel Theme
    Support
    Posts: 1048

    Hello nick,
    There’s an error like this
    https://encrypted-tbn0.gstatic.com/favicon?q=tbn:ANd9GcSy_acGyKjNUv21fFrSnE7NZwewXlG8TwnJ_-qD6Qz225HBKFNrmqeSf-6Yuu0iAd3SWBgRxjcPMUTqg2CCKNJI5O3D0vA0OInyK9WtRpdpfW978K9B

    I don’t know what is this. This is the reason for showing white page. I cann’t give you the Plugin Support. Please contact with the Plugin Author.
    Thanks

  • #11132

    nick.rodenburg
    Customer
    Posts: 19

    Hello,

    What do you mean? Only the Mama plugin set and contacform are enabled. Before you made changes, the homepage was showing everything like it should, only the shortcodes weren’t working.

    I’m not happy with this. Please fix!

    Thanks!

  • #11133

    Jewel Theme
    Support
    Posts: 1048

    I’ve also seen that two plugins are active. Wait, let me check from the beginning.

  • #11134

    Jewel Theme
    Support
    Posts: 1048

    Hello nick,
    Everything is fine now. Please check it.
    Thanks

  • #11136

    nick.rodenburg
    Customer
    Posts: 19

    Thanks!

    But the reason I used this forum, was because the shortcodes are not working on my homepage.
    They are still nog working.

    As an example I placed 2 shortcodes in the second section of the homepage.

    Please check!

  • #11137

    nick.rodenburg
    Customer
    Posts: 19

    Hello,

    I still need help with the shortcodes. Can you help me? I’m on a deadline with this website and without shortcodes, the template has no use for me.

    And one other thing. Instead of the google map, I would like to use that area for a plugin. Can you change it to a text field? Or add an extra section with text fields on booth sides?

    If you can fix booth for me, I would be very pleased and leave you a good review!

    Thanks!

  • #11138

    Jewel Theme
    Support
    Posts: 1048

    Hello nick,
    I have already fixed your Shortcode Problem. I’ve added another Page Options for you on “Contact Section”.
    You can also insert Shortcodes there.
    Hope you’ll give us a very good review with 5 star ratings.
    Thanks

  • #11139

    nick.rodenburg
    Customer
    Posts: 19

    Hello,

    Thanks for your support! I will give a good review for your Service.

    Nick

  • #11140

    Jewel Theme
    Support
    Posts: 1048

    Hello Nick,
    You are most welcome 🙂
    Thanks

  • #11141

    nick.rodenburg
    Customer
    Posts: 19
    This reply has been marked as private.
  • #11144

    Jewel Theme
    Support
    Posts: 1048
    This reply has been marked as private.
  • #11179

    nick.rodenburg
    Customer
    Posts: 19

    The reply is also marked private for me?!

    But we can put my previous post on hold. I have a more urgent issue now.
    The site is migrated to another hosting provider and domain.

    Now I get an error on the bottom of the page.
    “Failed to send buffer of Zlib output compression”

    I already disabled all plug-ins, but this had no result.

    see http://www.humanhabits.com for full error message.
    pass: humanhabits397

    Can you please advise me on this?

  • #11180

    Jewel Theme
    Support
    Posts: 1048

    Hello nick,
    It doesn’t relates with Theme issue. It’s hosting issue. Please take a look at this article:
    http://stackoverflow.com/questions/23915853/laravel-error-ob-end-flush-failed-to-send-buffer-of-zlib-output-compression
    Also you suppose to give us a 5 Star Rating with some good comments. Still we’re waiting for this.
    Thanks

  • #11204

    nick.rodenburg
    Customer
    Posts: 19

    Thanks! I gave the rating and comments on Themeforest! Sorry it took that long.
    My hosting provider solved the other issue.

    Another compatibility issue I’m having, is with the PopUpPress Plug-in.
    In the “homepage template” in the “about” section. I placed a pop-up that autostarts a youtube clip on mouse-over. But the youtube player only populates half of the pop-up, the other side is a wide space. The way the whole page is separated. When I test the pop-up in the plug-in settings page it works correctly. I tried to search for any css that makes this happen, but couldn’t find any.
    Can you please fix this? Or advice on how I can do this myself?

    Thanks again!

  • #11205

    jemee
    Support
    Posts: 315

    Hello nick,

    Thank you for the rating. We have fixed your popup video problem. Please check this out.

    Thank You

  • #11231

    nick.rodenburg
    Customer
    Posts: 19

    Hello,

    about:Humanhabits.com

    Another issue I’m having, is that not all the portfolio details are working on the homepage.
    When I enter the url in the portfolio details configuration, it should link to that page from the homepage.
    But this doesn’t work.

    Can you pls fix this?

    Thanks!
    Nick

  • #11256

    nick.rodenburg
    Customer
    Posts: 19

    Can you please follow-up on my previous portfolio issue??

    Thanks again!

  • #11257

    jemee
    Support
    Posts: 315

    Hello nick,

    We are checking your problem now. Sorry for late.

    Thank You

  • #11262

    nick.rodenburg
    Customer
    Posts: 19

    Hi!

    I understand that this is a difficult issue to solve???

    3 other things:
    1. When using ul/ol in the wordpress editor on a page with full-with template it’s not working. The actual page has no ul/ol styling at all. My customer can’t edit page himself because of this.
    2. Because the page has no standard top menu with a logo, it’s not clear that you’re still on the company site and visitors can’t click on the logo to go back to home if they are on an other page, Humanhabits.com in this case.
    I would like this on the mama template. It should be there on the top left and only when you are at the top of the page. Can you make it like this? I’m sure it’s also a very interesting feature for future Mama customers. People expect to see the logo on top of a page and go to the homepage when they click on it. humanhabits.com in this case
    3. Under the blog posts I would like to place a testimonial slider. shortcode: [sp_testimonials_slider design=”design-1″] Can you put it there?

    For me it would be no problem to pay double for the template if it would be more adjustable. Now I’m constant experiencing problems, that I don’t have with other WordPress templates. Please fix it asap, I have a customer that is getting very inpatient. If point 2 and 3 are custom and I have to pay a small fee to fix it. I would do it!

    Thank you!

  • #11263

    Jewel Theme
    Support
    Posts: 1048

    Hello nick,
    Please send $50 on my Paypal: jwthemeltd@gmail.com
    All your fixings will be done by 48 hours.
    Thanks

  • #11264

    nick.rodenburg
    Customer
    Posts: 19

    Hello,

    I paid the amount!

    One other thing is the responsiveness of the template. Some content is not visible or broken on a phone. Text is missing, no buttons, images broken.. This should be standard functionality on a responsive theme. Please fix this as well! Or late me know how I can do this…

    Looking forward to the result of all the fixes. Just out of interest. Where are you from?

    Thanks!

  • #11265

    Jewel Theme
    Support
    Posts: 1048

    Hello nick,
    Thanks for the payment. I’ve got it. Noted down all of the fixes. I will take care of the rest of things. Will also update the Theme ( if I found bugs ).
    I’m from Bangladesh. It’s 2:40am here. I’ve to go bed now. Will start your customizations tomorrow.
    Please send you FTP and WP Admin access in Private.
    Thanks

  • #11266

    nick.rodenburg
    Customer
    Posts: 19
    This reply has been marked as private.
  • #11273

    nick.rodenburg
    Customer
    Posts: 19

    Hello,

    Can you please update on the status??? I don’t see any changes on humanhabits.com yet.

    Thanks!
    Nick

  • #11277

    nick.rodenburg
    Customer
    Posts: 19

    Hello,

    Still no visible changes. You promised to do al the fixes in 48 hours.
    I also told my customer this. He is getting impatient and so am I.
    Can you please update on the status of the fixes!!!

    thanks!
    Nick

  • #11278

    Jewel Theme
    Support
    Posts: 1048
    This reply has been marked as private.
  • #11280

    nick.rodenburg
    Customer
    Posts: 19

    I can’t read the private replies. You can also email met on nick@webzigt.nl

    Thanks!

You must be logged in to reply to this topic.