Forum WordPress Themes A-Team Menu Styles Gone After WordPress 4.5 Upgrade

This topic contains 6 replies, has 3 voices, and was last updated by  Jewel Theme 1 year, 2 months ago.

  • Author
    Posts
  • #11594

    webvolution
    Customer
    Posts: 5

    We are currently running version 1.7 of your A-Team theme. As you can see from the photo attached, the menu no longer works after upgrading to WordPress 4.5. We have deactivated all other plugins not related to the theme, and the issue still happens. Our website is http://www.fenbertlaw.com if you’ll like to see what the site looks like live.

    Website: http://fenbertlaw.com/

  • #11596

    webvolution
    Customer
    Posts: 5
    This reply has been marked as private.
  • #11598

    jemee
    Support
    Posts: 312

    Hi webvolution,

    Please send us your Website Dashboard access and hosting access. We will fix your problem.

    Thank You

  • #11599

    webvolution
    Customer
    Posts: 5
    This reply has been marked as private.
  • #11600

    webvolution
    Customer
    Posts: 5
    This reply has been marked as private.
  • #11602

    Jewel Theme
    Support
    Posts: 1002

    Thanks for the info. We will update our Theme asap. Please co-operate with us.
    Thanks

  • #11604

    Jewel Theme
    Support
    Posts: 1002

    Hello webvolution,
    Personally I’ve solved your Problems with necessary Updates on your website. We’ve also updated our Theme. You don’t need to update the Theme from ThemeForest.
    Thanks

You must be logged in to reply to this topic.