Forum WordPress Themes Angels Menu

Tagged: 

This topic contains 21 replies, has 2 voices, and was last updated by  lindsay.biancardi 1 year, 4 months ago.

  • Author
    Posts
  • #11938

    lindsay.biancardi
    Customer
    Posts: 28

    Hi, I am not sure if there is a widget/option I missed, but my side menu is nonexistent and I cannot find any options for it anywhere!

  • #11941

    Jewel Theme
    Support
    Posts: 1051

    Please import Demo Data (content.xml) file via WordPress Importer. The Menu is coming from “Sections” Menu you’ll find on your Dashboard. Every time you’ll create a Section, there will be create a Menu.
    If you cann’t arrange your site Like Demo, then send your WordPress admin username and password in Private Message, we will do it for you.
    Thanks

  • #12035

    lindsay.biancardi
    Customer
    Posts: 28

    Hello, I have uploaded this and the issue is resolved. However I am having trouble deciphering between the pages and the sections. I have set up all my pages previously before learning of the sections. Now I have set up the sections. But when I view them, its not taking it to the correct page. So for instance, I have changed the color to red. When I view the “contact” page it is the default grey colors with a “back to home” option which takes me back to the red (correct) options. So I guess my question is, what am I supposed to be using because it seems as if it bouncing back and forth between the pages and the sections.

    My other question is: how to get the content to start under the triangle part? So that the triangle is not blocking all the information?

  • #12037

    Jewel Theme
    Support
    Posts: 1051

    Hello lindsay.biancardi,
    Thanks for your nice write up. There’s some differences between “Pages” and “Sections”. Pages are normal Page but Sections are specially designed for the “Menu Section” only applied to this Theme. Don’t be confused.

    If you Create a Section then it will be automatically creates a Menu for you. On the Specific Section/Menu you will create some Contents from Shortcodes or your own contents.

    “Back to Home” is also showing on Blog Posts also. We’ve fixed this issue and an update will be released by today or tomorrow.

    Please be suggest us what if you wants to do if you’re in a Page “Back to Home” Button, please let us know. We will implement it.

    Thanks

  • #12056

    lindsay.biancardi
    Customer
    Posts: 28

    okay great thank you!

    How do I make the content of the page start below the triangle section? The content is starting at the top of the page, but the triangle is covering up the majority of it. Is there a way I can fix this?

  • #12061

    Jewel Theme
    Support
    Posts: 1051

    Yes, there is way to fix it. Please send your website address and let me know the real scenario. We will fix your problem.
    Thanks

  • #12112

    lindsay.biancardi
    Customer
    Posts: 28

    Hi, don’t mean to be a pest, but did you get my two private messages with the website information?

  • #12113

    Jewel Theme
    Support
    Posts: 1051

    No, I didn’t get anything from you.

  • #12117

    lindsay.biancardi
    Customer
    Posts: 28

    I was wondering what happened, do you need the password as well?

  • #12119

    lindsay.biancardi
    Customer
    Posts: 28
    This reply has been marked as private.
  • #12120

    Jewel Theme
    Support
    Posts: 1051

    Yes, I need Admin username and password.

  • #12122

    lindsay.biancardi
    Customer
    Posts: 28
    This reply has been marked as private.
  • #12123

    Jewel Theme
    Support
    Posts: 1051

    Thanks for your info. Please allow me 24 hours to fix your issue.

  • #12159

    lindsay.biancardi
    Customer
    Posts: 28

    Hello, did you ever get a chance to look into this issue?

    Thank you so much!

  • #12179

    Jewel Theme
    Support
    Posts: 1051

    You’ve messed up Page and Section Settings. It shouldn’t be like that you’ve used. And your Web Server is Super Slow. I tried one hours but couldn’t work at all. Pages are loading and loading….

    And Please send your ftp access too in next reply.
    Thanks

  • #12181

    Jewel Theme
    Support
    Posts: 1051

    Send your FTP access.

  • #12201

    lindsay.biancardi
    Customer
    Posts: 28
    This reply has been marked as private.
    • #12202

      Jewel Theme
      Support
      Posts: 1051

      You’ve forgot to send your Hostname !!!
      Thanks

  • #12203

    lindsay.biancardi
    Customer
    Posts: 28
    This reply has been marked as private.
  • #12278

    lindsay.biancardi
    Customer
    Posts: 28

    What should I do regarding the content colliding with the pages?

  • #12280

    lindsay.biancardi
    Customer
    Posts: 28

    So now, I went in and added portfolio images, now this is my home page. It will not let me click the menu, nor are the colors the same. What happened?!!

    Please help me!

  • #12281

    lindsay.biancardi
    Customer
    Posts: 28

    Disregard this last post, I just restored it instead.

You must be logged in to reply to this topic.