Forum WordPress Themes MAMA Mixed Content SSL issue as well as other issues.

This topic contains 6 replies, has 2 voices, and was last updated by  jemee 2 weeks ago.

  • Author
    Posts
  • #18361

    rgonzalez
    Customer
    Posts: 13

    Hello Jewel Theme!!

    We have a few issues with this theme.

    Contact us for the site URL, username and password.

    1. We are using an SSL certificate with our site. But for some reason, there is mixed content that is breaking the certificate. We tried using plugins to clean this up, but they did not work. It seems that they are all coming from the CSS page. But since we cannot get into the page to see, we need to reach out to you to help us fix it. There are several links that only have an HTTP and we need to change them to https. (see attached)

    2. Font issue. The site is set to use the google play font. But several pages are using the default WordPress font and not using the google play font at all.

    3. On the team page, the social media icons are supposed to turn red when you hover over them. But they do not. They stay the same color.

    4.On the contact us page the facebook and linkedin icons are suppose to bounce when you mouse over them. They do not. But all other icons on that page does. This only seems to happen on certain browsers.

    Attachments:
    You must be logged in to view attached files.
  • #18363

    jemee
    Support
    Posts: 348

    Hi rgonzalez,

    Thank you for contacting us. Can you please send us your Website Dashboard and FTP access in a private reply. We will try our best to solve your Website Problem.

    Thank You

  • #18367

    rgonzalez
    Customer
    Posts: 13
    This reply has been marked as private.
  • #18410

    rgonzalez
    Customer
    Posts: 13
    This reply has been marked as private.
  • #18418

    rgonzalez
    Customer
    Posts: 13

    Still waiting for updates. It has been almost a week!

  • #18449

    rgonzalez
    Customer
    Posts: 13

    Three weeks and still no update. I am beginning to think that I made a mistake using your product. I hope that you can prove me wrong soon.

  • #18452

    jemee
    Support
    Posts: 348

    Hi,

    We have fixed your website problems. For the contact section social icon, you need to use Font Awesome icons. Otherwise, the animation will not work.

    Thank You

You must be logged in to reply to this topic.