Forum WordPress Themes MAMA Multiple questions

This topic contains 17 replies, has 2 voices, and was last updated by  Liton Arefin 1 month, 3 weeks ago.

  • Author
    Posts
  • #17532

    rgonzalez
    Customer
    Posts: 9

    Hello there,

    We are currently in the process of customization of the theme based on our needs and we have the following questions for you:

    1. Can we animate the icons from the body text of the pages? We are using Font Awesome icons and tried to incorporate the Animate it! WordPress plugin but it doesn’t animate the icons and only shows the actual code.

    2. We have a video from renderforest that we would like to use to replace the home page picture and logo, where can we code that? If this is possible, please provide us the specs for the video.

    3. The Section Title and headlines are not centered when in mobile, how can that be fixed?

    4. Do you have instructions for making the blog part work? Can we take out the calendar dates for the blog?

    5. Where do we go to change the font colors for the portfolio page?

    Thanks in advance for your assistance.

  • #17534

    Liton Arefin
    Support
    Posts: 1008

    Hello rgonzalez,
    Thanks for contacting with us.
    1. I don’t understand exactly which position/icon you wants to Animate. By default this feature isn’t available right now. You need to do custom work.

    2. Video Background is possible. But I need to check which version you’re using.

    3. Headline should be centered, can you please let me know which Mobile you’re using and which Device the Headline isn’t centered.

    4. Blog part doesn’t needs to extra works. I need to know exactly what do you want to do.

    5. For specific Portfolio Pages, we don’t have any feature like Changing fonts.

    If you need all your requirements, then we’re offering you for custom works.

    Thanks

  • #17573

    rgonzalez
    Customer
    Posts: 9

    Thank you for your response,

    So we managed to figure out all the issues except one. We would like the home page to have a full-screen video background with the menu icon in front (the same menu icon that is already there.) We are running MAMA Theme version 2.0.8.

    Again, this is just on the homepage. We want just the video to play and stop or loop and the only other thing on the screen should be the menu icon.

    I appreciate any assistance you can give.

  • #17575

    Liton Arefin
    Support
    Posts: 1008

    Hello rgonzalez,
    Please send your Website Address, Admin Username and Password and FTP Access in Private message. I will fix your problems on top priority.
    Thanks

  • #17583

    rgonzalez
    Customer
    Posts: 9
    This reply has been marked as private.
  • #17617

    Liton Arefin
    Support
    Posts: 1008

    Hello rgonzalez,
    Fixed your problem. Please check it now.
    Thanks

  • #17618

    rgonzalez
    Customer
    Posts: 9

    Hello Liton,

    Thank you for the fix. I appreciate it. But there is just two more issues that we noticed. The first is on the home page, we took out the logo and now at the top it says “Bargon Web Design Logo”. How do we remove that?

    Also, for some reason, the video does not play in the Safari browser for Apple mobile devices. All other browsers seem fine.

    Again, Thank you for your help.

  • #17619

    Liton Arefin
    Support
    Posts: 1008

    I’ve changed the Logo, it wasn’t set on Video Page.
    You can simply change from “Mama Setting>Global Section”. Choose your Logo.
    I’ve to take a look at Apple Devices.
    Thanks

  • #17620

    rgonzalez
    Customer
    Posts: 9

    I am in global management, I do not see a section that says “Choose your logo”

  • #17621

    Liton Arefin
    Support
    Posts: 1008

    Sorry it’s on “Customization Section”

  • #17622

    rgonzalez
    Customer
    Posts: 9

    Also, the mouse icon, can that be moved lower when viewing in a desktop environment. Mobile, laptop, and tablet seems to move to the bottom automatically

  • #17623

    rgonzalez
    Customer
    Posts: 9

    I removed the logo from the home page, in the customization section, but that little line of text still comes up

  • #17624

    Liton Arefin
    Support
    Posts: 1008

    Okay, I will fix your issues.
    Thanks

  • #17821

    rgonzalez
    Customer
    Posts: 9

    Hello Liton. We are still waiting to see if you can help us out with our issues. Please get back to me as soon as possible.

  • #17870

    rgonzalez
    Customer
    Posts: 9

    I am still waiting for you to fix my issue. If you are unwilling just be honest as say that you are unwilling. Also why is this marked resolved when it is not.

    Additionally, I understand that you cannot fix the safari issue as this is an issue that has been happening with this theme since 2015. But all I am looking for, is for the empty logo message on the home page to disappear. If you can do that, then I will be out of your hair.

    • #17891

      Liton Arefin
      Support
      Posts: 1008

      Hello rgonzalez,
      I haven’t answered, it doesn’t mean that I’m unwilling to resolve your problems. I’ve already seen the problem on iPad, trying to fix your issue asap.

      I’ve marked resolved, because your problems was fixed. But another issue raised, I forgot to change. Don’t worry I will fix your video issue also.

      I’ve fixed Menu Issue. You’ve set an Image on Menu from “Customization Section”.
      I’ve set Main Menu and Overlay Menu. You can change it by your own.
      Please give me few time, I’m testing the video issue for last 2 days.
      Thanks

  • #17904

    rgonzalez
    Customer
    Posts: 9

    Hello Liton,

    My apologies. I did not know that you were still working the issue. So, I saw what you did. But we still seem to have the same issue. Perhaps I am not explaining it correctly. So I have included a screenshot of what I need. Perhaps this will clear up the confusion. We need to have that line “Bargon Web Design Logo” erased. As the animation has the logo, there is no need for the smaller logo. See attached.

    As far as the safari issue, I know that will take some time to resolve if you can at all. It seems that browser does not like the latest HTML, CSS, and PHP updates.

    Attachments:
    You must be logged in to view attached files.
  • #17929

    Liton Arefin
    Support
    Posts: 1008

    Hello rgonzalez,
    Thanks for understanding. I’m struggling to give the best support for latest Browsers. I’ve tested lots of scripts already, but couldn’t suit anyone. While I make it perfect, i will let you know.
    Still searching for the best option.
    Anyway, I’ve removed the Logo Option.
    Thanks

You must be logged in to reply to this topic.