Forum WordPress Themes MAMA Need the following things fixed. Thanks!

This topic contains 10 replies, has 3 voices, and was last updated by  jbabs 1 year, 5 months ago.

  • Author
    Posts
  • #11248

    jbabs
    Customer
    Posts: 52

    Hi!

    For my site (http://breakthroughwritingservices.com/), I need the following things fixed:

    – Put logo in center for 2nd menu
    – Bulleted lists to appear in separate lines
    – Remove social buttons in contact page
    – Arrange jumbled up text in services page
    – In team page, I can’t put text under each image

    Where do I post the password for my site so it can be fixed?

    Can you fix it in a way that it won’t have the same glitch in the future? Thanks! again

  • #11249

    jemee
    Support
    Posts: 313

    Hi jbabs,

    Please send us your Website Dashboard access and Hosting access. We will fixed your problems.

    Thank You

  • #11250

    jbabs
    Customer
    Posts: 52
    This reply has been marked as private.
  • #11251

    jemee
    Support
    Posts: 313

    Thank You. We are fixing your problem. We will inform you when we will fix your issue.

  • #11252

    jemee
    Support
    Posts: 313

    Hi jbabs,

    Your bluehost access is not working. Please send me the right access ASAP.

    Thank You

  • #11253

    Jewel Theme
    Support
    Posts: 1023

    Hi jbabs,
    We’ve fixed all of your problems. Please check it out. For Team sections Please use “Teams” Menu.
    Thanks

  • #11254

    jbabs
    Customer
    Posts: 52

    Hi! Some stuff are still the same though. The bullet points in about page aren’t still in separate lines and there’s a missing space in between the paragraphs and bullet points as well.

    By the way, how do I make text with the red underline like you did in services page?

    Also, I forgot to say on the contact page that I need to have the map removed. Can it be just the text on the left side and the contact form on the right side? Thanks and I appreciate the prompt resolution by the way!

  • #11255

    jemee
    Support
    Posts: 313

    Hello,

    For creating a red line in service section you have to create a custom post type for service. Just go to Service>Add new and create your service. It will automatically appear in your service section. Check the attachment image.

    We are fixing the other issue now. After finishing these fixing, we will inform you.

    Thank You

  • #11271

    jbabs
    Customer
    Posts: 52

    Hi! Thanks for all the help Jemee. I noticed the changes, but there are still a few things that need to be tweaked:

    – Contact page should be two sections: just text on the left and the contact form on the right
    – About page: there are no paragraph space after the two group of bullet points. See screenshot below for what I’m talking about.

    Thanks again!

  • #11272

    jbabs
    Customer
    Posts: 52

    Also I made three services but only two keep showing up? Please see to it as well. Thank you.

  • #11284

    jbabs
    Customer
    Posts: 52

    Any updates on this?

You must be logged in to reply to this topic.