Forum WordPress Themes ELEVATION Pages appearing like 'Posts' after Update

This topic contains 8 replies, has 3 voices, and was last updated by  Liton Arefin 6 months, 3 weeks ago.

  • Author
    Posts
  • #15111

    vikneswaran.gobalakr
    Customer
    Posts: 18

    Hi,

    After updating the ELEVATION theme, suddenly all my pages are appearing like ‘posts’ with sidebar, page title on top, page date and etc. I can’t seem to find the suitable template from the Page Settings like how it used to be before the date.

    Please fix this as it breaks the whole layout of the site.

  • #15112

    vikneswaran.gobalakr
    Customer
    Posts: 18
    This reply has been marked as private.
  • #15118

    Liton Arefin
    Support
    Posts: 839

    Hello,
    Your issue has been fixed.
    Thanks

  • #15121

    darrinstern
    Customer
    Posts: 83

    Will this issue effect everyone?

  • #15122

    Liton Arefin
    Support
    Posts: 839

    Still no one complained about this. I think it’s just fine.
    Thanks

  • #15123

    vikneswaran.gobalakr
    Customer
    Posts: 18

    The whole site is screwed up now.

    Homepage now appearing with a PHP fatal error.

    What have you done to the site?

  • #15124

    Liton Arefin
    Support
    Posts: 839

    Hello vikneswaran-gobalakr,
    I didn’t do anything that will appears Fatal Error. It must have someone else did this. I’m fixing this issue also.
    Thanks

  • #15125

    vikneswaran.gobalakr
    Customer
    Posts: 18

    No way someone else since only myself having the login and also you.

    I checked now and the site is loading with the preloader graphics. Please check on wp-admin as well.

  • #15127

    Liton Arefin
    Support
    Posts: 839

    I never touch any core files. Just renamed visual_composer.php file. I’m seeing lots of referring files to ipay on your server. I cann’t touch this. Also seeing ipay.php, issue.php file on root directory which are requesting Global Variables and passing cookies.
    I cann’t touch those. Please ask your Developer who did those changes on many directories.
    Thanks

You must be logged in to reply to this topic.