Forum WordPress Themes Polmo Polmo Post Types Plugin

This topic contains 8 replies, has 3 voices, and was last updated by  chetan.s.kaushal 11 months, 2 weeks ago.

  • Author
    Posts
  • #12163

    lindsay
    Customer
    Posts: 3

    I am using the Polmo Lite theme in WPMU and for some reason, I do not get the option to install the Polmo Post Types plugin. Can I download this from you or can you email it to me? Thanks!

  • #12164

    lindsay
    Customer
    Posts: 3

    I’ve tried to add this theme on several other sites that are not WPMU and I still do not get the notification to install this plugin, but it’s in the documentation. Thanks!

  • #12165

    Jewel Theme
    Support
    Posts: 1002

    First, we had released “Polmo Lite” WordPress Theme from our website. Now it’s on WordPress.org Theme Directory.

    Polmo Lite


    Post Type isn’t available on present Theme.

    If you are interested then you can Buy “Polmo Pro”

    Polmo PRO

    Thanks

  • #12167

    lindsay
    Customer
    Posts: 3

    So is the documentation wrong? It says it’s required for the Polmo Lite. There are certain aspects of the theme not working and that’s missing so I’m trying to figure out what to do.

  • #12172

    Jewel Theme
    Support
    Posts: 1002

    No, the Documentation isn’t wrong. I’ve described earlier. The Documentation attached was the initial Versions. Later on we’ve released on wordpress.org Theme Directory which isn’t support Post Types. It’s Plugin Territory Function.
    Attached the Post Type Plugin
    Hope you understand the scenario.
    Thanks

  • #12303

    snowlas
    Customer
    Posts: 3

    FYI, the Polmo page on this website says the Free Version comes with Post Type. I’ve tried to attach a screenshot as proof, but it doesn’t seem to have worked.

    I understand you need customers to buy your pro product, but it’s also less likely that I’ll become a customer due to false claims.

    • #12307

      Jewel Theme
      Support
      Posts: 1002

      Hello snowlas,
      You’re right. We need Customers also. Let me clear you.
      At the very Beginning of “Polmo Lite”, we’ve released from our Website which comes with Post Types. Then we’ve submitted on wordpress.org Repository. As you know that, wordpress.org doesn’t supports Post Types.
      Though we didn’t remove our Existing Free Features of Polmo Lite.
      You can Download the Free Version if you want to use Polmo Lite.
      Thanks for understanding.
      Thanks

  • #12308

    lindsay
    Customer
    Posts: 3

    It’s false advertisement. I just ended up purchasing a theme elsewhere. You should probably correct your website.

  • #12309

    Jewel Theme
    Support
    Posts: 1002

    Thanks for your suggestion. We couldn’t fix it lack of time. We will fix asap.
    Thanks

You must be logged in to reply to this topic.