Forum WordPress Themes Angels Portfolio Gallery Error

This topic contains 7 replies, has 2 voices, and was last updated by  Jewel Theme 1 year, 2 months ago.

  • Author
    Posts
  • #11853

    jono
    Customer
    Posts: 3

    Hi,

    I’m busy setting up my site and found that the gallery for the portfolio was not working correctly. I have attached a screen-shot for you to view.

  • #11854

    Jewel Theme
    Support
    Posts: 1023

    Hi jono,
    Thanks for contacting with us. Please send your Website’s Admin access in Private Message. I will check it and fix your problems. Don’t worry.
    Thanks

  • #11892

    jono
    Customer
    Posts: 3
    This reply has been marked as private.
  • #11937

    Jewel Theme
    Support
    Posts: 1023

    I’m seeing everything is fine now.

  • #11978

    jono
    Customer
    Posts: 3

    Nothing has changed. The error is still displaying when the trying to add another image to the portfolio. Please view the attachment.

  • #11987

    Jewel Theme
    Support
    Posts: 1023

    Hello jono,
    I cann’t see any attachments. Please upload elsewhere and share the Screenshot. I’m waiting for help you.
    Thanks

  • #12126

    jono
    Customer
    Posts: 3
    This reply has been marked as private.
  • #12137

    Jewel Theme
    Support
    Posts: 1023

    You get it right. But this isn’t any error or will affect on your Website. We’ve used a Third Party Metabox Plugin, this error comes from there. If you Publish your Content then the error will be gone. We are trying to resolve this issue. When it will be resolved instantly we will update our Theme.
    Thanks

You must be logged in to reply to this topic.