Forum WordPress Themes Polmo Redirect to WWW – how?

Tagged: 

This topic contains 6 replies, has 2 voices, and was last updated by  Jewel Theme 1 year, 7 months ago.

  • Author
    Posts
  • #11572

    mnst.lanka
    Customer
    Posts: 13

    Hello!
    I tried several methods to redirect to http://www.example.com but it’s not work. Pls paste here the correct method or example .htaccess file to do this. Thank you for your valuable time.
    (Pls note my hosting with Symlink protected / Cloudlinux / cPanel.)

    Tissera

  • #11573

    Jewel Theme
    Support
    Posts: 1051

    Hello,
    This is Hosting issue, contact your Hosting Provider. We cann’t help you regarding this issue.
    Thanks

  • #11578

    mnst.lanka
    Customer
    Posts: 13

    OK. If your demo is working with WWW, pls paste here it’s .htaccess file. Thank you!

    Tissera

  • #11579

    Jewel Theme
    Support
    Posts: 1051

    We don’t have any .htaccess file to work on different Protocols like www or http. Please contact with your Hosting Provider.
    Thanks

  • #11580

    mnst.lanka
    Customer
    Posts: 13

    OK, thank you for your great support..

    Here is the solution, I have missed..

    Admin area > Settings > General Settings

    WordPress Address (URL) : http://example.com

    Site Address (URL) : http://www.example.com

    No need .htaccess settings

  • #11583

    mnst.lanka
    Customer
    Posts: 13

    If Font Awesome Icons aren’t working properly, paste this code into the .htaccess file.

    <IfModule mod_headers.c>
    <FilesMatch “\.(eot|font.css|otf|ttc|ttf|woff)$”>
    Header set Access-Control-Allow-Origin “*”
    </FilesMatch>
    </IfModule>

    That’s it

  • #11584

    Jewel Theme
    Support
    Posts: 1051

    Great to hear that you’ve made your own solution.

You must be logged in to reply to this topic.

Black Friday Deals

$24138 worth 11 WordPress
Themes $49 Only

close-link