Forum WordPress Themes Angels Service section problem

This topic contains 14 replies, has 2 voices, and was last updated by  Jewel Theme 1 year, 6 months ago.

  • Author
    Posts
  • #11887

    videoediting
    Customer
    Posts: 29

    Sorry but when i create new service item and in shortcode insert tatal item number, for example 6
    [angels_service count=”6″]
    3 item service have a style of your demo theme, 3 element color red, blue, green…others item added do not have a color element, why? this causes the added items can not be read by having the white text.

    add a picture to make you see the problem, thanks for reply

  • #11889

    Jewel Theme
    Support
    Posts: 1051

    Hello videoediting,
    Thanks for your query and Purchase “Angels vCard WordPress Theme”. By default we’ve placed 3 Services, we’ve styled with different color. If you wants to show more Services, we can help you to colored the other sections. Please send your Website URL, WordPress Admin username and password, FTP Access.

    Thanks for the suggestions, we will update our Theme by tomorrow with color choosing Option. Please be patience until the Update has been Released. You’ll get notification via ThemeForest.

    Thanks

  • #11890

    videoediting
    Customer
    Posts: 29
    This reply has been marked as private.
  • #11899

    Jewel Theme
    Support
    Posts: 1051

    Updated “Angels – vCard WordPress Theme”. You can see the Changes now. It’s responsive also.
    Thanks

  • #11905

    videoediting
    Customer
    Posts: 29

    Sorry but i don’t see correct modify or upgrade…
    added service item haven’t correct position, second row is instable, color styled work
    (see the image) thanks

  • #11908

    Jewel Theme
    Support
    Posts: 1051

    Please follow these steps.
    1. Update your Theme.
    2. Delete “Candor Framework” and Install Latest Version(you will see Installation message, it will install latest version from Server). And then you will see the Changes.

    Thanks

  • #11909

    videoediting
    Customer
    Posts: 29

    Sorry, I have follow the step…and upgrade theme with Envato toolkit
    1) update theme (download from themeforest) but version is 1.1.0, you insert text about upgrade and write 1.2.0….is a problem?
    2) update Candor framework from 1.2.0 to 1.2.1

    but the result don’t change

  • #11913

    Jewel Theme
    Support
    Posts: 1051

    Please send your website address, wordpress admin username and password, FTP Settings. I will solve your problem personally.
    I have update the Theme, but somehow forgot to change the Theme Version on style.css file. But everything was updated files.
    I think the version is problem for not updating the Theme Files.
    Please send your wordpress access, I will update necessary files.

    Thanks

  • #11927

    videoediting
    Customer
    Posts: 29
    This reply has been marked as private.
  • #11932

    Jewel Theme
    Support
    Posts: 1051

    Thanks for the info. Everything is updated now.

  • #11933

    videoediting
    Customer
    Posts: 29

    OK It is known that it is now upate but the alignment problem in the services page is left (test with Firefox – Safari – Chrome)
    (see attach image)

  • #11935

    Jewel Theme
    Support
    Posts: 1051

    I cann’t see your Attachment. Please upload elsewhere and place the Link.
    Thanks

  • #11936

    Jewel Theme
    Support
    Posts: 1051

    Because of on Service 3, you haven’t set any Icons. Fixed now. Check it out.

  • #11975

    videoediting
    Customer
    Posts: 29

    OK now it work perfectly! thanks

  • #11985

    Jewel Theme
    Support
    Posts: 1051

    Hello videoediting,
    Great to know that everything is fine now.
    Will you mind to give us 5 Star Rating with some comments ?
    It will be Inspired us a lot to serve better Support and Work on future.
    Thanks

You must be logged in to reply to this topic.

Black Friday Deals

$24138 worth 11 WordPress
Themes $49 Only

close-link