Forum WordPress Themes MAMA single blog post display/scrolling

This topic contains 4 replies, has 3 voices, and was last updated by  Labluzzaman 2 years, 4 months ago.

  • Author
    Posts
  • #4180

    chuck
    Customer
    Posts: 13

    Hi again. Just installed the latest updates and thanks much for the fixes and hard work.

    Now noticing an issue on the single blog post page.

    http://mama-wp.jeweltheme.com/post-format-image/

    In Firefox, the page does not display at all (though the source code is intact).

    In Chrome and Safari, the page displays but will not scroll.

    Have only confirmed this on a Mac. Thanks!

  • #4182

    Jewel Theme
    Support
    Posts: 1051

    Hello Chuck,
    It’s our Mistake. We’ve given focused on Homepage. We have re-coded the Theme from scratch. That’s why on this very short time there may be some issues like responsiveness, we will fix those asap. Thanks a lot for showing this issue. We will take care of it.
    Thanks

  • #4213

    Labluzzaman
    Support
    Posts: 558

    Hi Chuck,
    We have updated our main js and it’s very first rule is body{overflow: hidden;} that’s why other pages stuck. Don’t worry just anyhow make the page body overflow visible and this will be ok. As example some classes are dynamically added with body like single-page, post-format-page, single-blog-page etc. just grab on of the common class and write on your css file like html,body.single-page(common class) {overflow: inherit !important;}. Hope this will work well for you. If something confuse you or hesitate to do that give us your ftp access we will fix this very soon.

    Thanks.

  • #4401

    chuck
    Customer
    Posts: 13

    Thanks… making body overflow visible in themes.css fixed the problem in chrome and safari, but the page is still invisible in firefox (though it does have a scrollbar now).

    Unfortunately cannot give you ftp access at the moment as I’m developing in MAMP on my desktop behind a firewall. I’ll see what I can do about moving dev to a public server in the next few days.

    I’ve also noticed that the theme has gotten a bit wonky on the iPhone. Homepage is double-width with horizontal scrolling and a lot of it is covered in solid grey. If I find anything else I’ll probably send in email to stop clogging the forums.

    Thanks again!

  • #4402

    Labluzzaman
    Support
    Posts: 558

    Hello Chuck,
    About Firefox problem we’ve used a animation plugin named animsition, it has default css property opacity: 0;. If you remove this property said before grab common class with body and give [ common-class .animsition { opacity: 1 !important;} ] or remove the plugin from package or file. That will help you to solve the problem.

    Now about i-phone problem, when we are solving the scrolling issue we focused mainly on it. That’s why unfortunately we left there some lack with responsive issue. But in this mean time we working on it, when finished we will update it and also inform our clients.

    Thanks.

You must be logged in to reply to this topic.