Forum WordPress Themes ELEVATION Site Formatting Issues

This topic contains 6 replies, has 3 voices, and was last updated by  Labluzzaman 5 months, 2 weeks ago.

  • Author
    Posts
  • #15210

    devin.cuevas
    Customer
    Posts: 32

    http://www.freetaxeselpaso.org is now live but not without a few issues.

    In mobile responsive, the Volunteer section title and subtitle disappear.

    Also, I’m unable to make the contributors images link to there individual websites. They just go back the home page when you click on a contributor.

    Also the Service Box Purple, Yellow and Green are not centered or even in responsive. Each box does not span correctly. Also, I am unable to link the service box to a page. I am not sure if this is a feature of the service box.

    And lastly, the search bar does not search for content in pages.

    Thank you!

  • #15211

    devin.cuevas
    Customer
    Posts: 32
    This reply has been marked as private.
  • #15213

    Labluzzaman
    Support
    Posts: 552

    Hi devin,
    Solved your issues below:
    1. Volunteer section title disappearing,
    2. Services box in center align ( Presently these box’s are no linked, they are only as features for add a short descriptions in each box like 1 / 2 line of paragraph.)
    And about those issues are not completed we need some time for resolve cause our lead developer on a vacation. But don’t worry he will solve your issues during his vacation.
    Hope you will understand that what I’m trying to say.
    Thanks.

  • #15214

    devin.cuevas
    Customer
    Posts: 32

    No worries thanks for the quick response! Everything looks great and is working perfect. I will wait to hear back from you about the search.

    Thanks again!

  • #15222

    Liton Arefin
    Support
    Posts: 821

    Hello devin,
    It should be works for Pages by default. I don’t know what’s going on there. I will take a look at this.
    Thanks

  • #15225

    devin.cuevas
    Customer
    Posts: 32

    Thanks for looking. It looks like the search is working but not when you use the search icon on the top right of the site in desktop view. Also, the search bar does not show in responsive view, it disappears.

    Also, not sure if this is a part of the plugin but is there a simple way to remove the grey date box on the pages that are created by this plugin?

    http://www.freetaxeselpaso.org/?event=bowling-family-ymca

    It’s okay if there is no way thanks.

  • #15227

    Labluzzaman
    Support
    Posts: 552

    Hello devin,
    Fixed your problems.
    Thanks.

You must be logged in to reply to this topic.