Forum HTML Templates MAMA Sliding not working?

This topic contains 19 replies, has 3 voices, and was last updated by  Labluzzaman 2 years ago.

  • Author
    Posts
  • #4059

    proxy
    Customer
    Posts: 25

    I got this customed up and when I scroll now it’s not changing at all. I thought it was because I missed some code when I customized it but no because even on the envato site: http://themeforest.net/item/mama-minimal-responsive-portfolio-html5-template/full_screen_preview/10131213 I’m not seeing it work. The odd thing is on some computers I do, and on others I don’t. This started happening today. Any idea what happened?

    The console isn’t showing any errors and I’m attaching a screenshot in case you don’t see it.

    Attachments:
    You must be logged in to view attached files.
  • #4061

    proxy
    Customer
    Posts: 25

    Additionally, it’s not showing at all on firefox (attached a screenshot)

    Attachments:
    You must be logged in to view attached files.
  • #4065

    Jewel Theme
    Support
    Posts: 1002

    Hello Proxy,
    We’re facing problems with the Latest Chrome Versions. We’ll fix this issue asap.
    Thanks

  • #4066

    proxy
    Customer
    Posts: 25

    Ah, I see. Can you please let me know when it’s fixed? Since I really heavily customized the theme I might need to do the changes (whichever) myself.

  • #4067

    Jewel Theme
    Support
    Posts: 1002

    Of course, you will get notification via Envato( ThemeForest ) with the updates.
    Thanks

  • #4075

    proxy
    Customer
    Posts: 25

    Hey guys, any updates :)?

  • #4076

    Jewel Theme
    Support
    Posts: 1002

    Hello,
    Latest Chrome Update changed everything !!! Don’t know why they blocked some CSS properties !!!
    We’re trying very hard to fix this issue. Please keep in touch. You will get notification via Envato asap.
    Thanks

  • #4160

    proxy
    Customer
    Posts: 25

    Hey guys, hope you had a great Memorial day. Any development? I know it’s not easy, in the meantime I had to revert to my former site.

  • #4161

    Jewel Theme
    Support
    Posts: 1002

    Hello Proxy,
    We’re re-coding the Template from scratch. That’s why we took few times. Within 6 hours the latest update will be available. Please keep in touch.
    Thanks

  • #4162

    proxy
    Customer
    Posts: 25

    Yikes! Ok, and thank you for being so communicative and quick to react to this! =)

  • #4163

    Jewel Theme
    Support
    Posts: 1002

    You are welcome

  • #4169

    proxy
    Customer
    Posts: 25

    Guys, I got the update. First off, thank you. Secondly, do I need to replace the entire site for it to work? Just asking because, as I mentioned, I did some heavy customizing and just to budget the time I’ll need.

  • #4170

    Jewel Theme
    Support
    Posts: 1002

    Hello Proxy,
    If you can then please change the entire site. Because we’ve changed the whole Codes. If you cann’t then please send us your Website FTP. We will do this for you.
    Thanks

  • #4191

    proxy
    Customer
    Posts: 25

    Hey guys, I’m trying to make the changes myself. Quick question, last time I found where the “Loading..” message is to change the font and message, I can’t find it again. I don’t remember where it was. Help?

  • #4201

    proxy
    Customer
    Posts: 25

    Sigh…it’s also broken on mobile it seems? Some parts overlap. Sorry to be such a bringer of bad news really =/ I’m trying to fix it on my end but it’s tough without knowing all the ins and outs

  • #4202

    Jewel Theme
    Support
    Posts: 1002

    Hello Proxy,
    I’ve told you above that, we’ve re-coded the whole Template because of Chrome Updates in a very short time. It may have some issues. We’ll update those asap. Please co-operate with us. Give us issues, we are also searching issues and continuously fixing those.
    Thanks

  • #5347

    Alessandro

    Hi there, what do I have to change to make this work again on chrome?

    Will changing the css and js work or do I have to re-do the whole thing?

  • #5348

    Labluzzaman
    Support
    Posts: 552

    Hello Alessandro,
    Change the main.js, style.css and responsive css and also need to remove page– classes from your file. Hope it will work.
    Thanks

  • #5435

    Alessandro

    What do you mean by “remove page– classes from your file” ?

  • #5437

    Labluzzaman
    Support
    Posts: 552

    Hello Aless,
    MAMA’s previous version has some classes like page-1, page-2 etc. in every section with .cd-section on index.html, about.html… You need to remove those classes. If you feel hesitate to doing this feel free to send us your access in private we will fix this for you.

    Thanks.

You must be logged in to reply to this topic.