Forum WordPress Themes Angels Various things not working properly

This topic contains 21 replies, has 2 voices, and was last updated by  Jewel Theme 1 year, 4 months ago.

  • Author
    Posts
  • #12375

    jvalenkamp
    Customer
    Posts: 13

    Hello,

    After installing your beautiful template and importing the demo data, I noticed a few things are not working as they should:

    – Contact form:
    When the mandatory fields are active, I keep getting validation errors even if the fields are filled in correctly.
    After removing the mandatory fields (*) the form submits but only the message field gets sent through properly, the rest of the data is omitted. (See screenshot 1)

    – Google maps:
    In the back-end the Google maps location is not visible, nor can I change it. (See screenshot 2)

    – Fonts:
    When I change all fonts in the fonts section of the settings menu, nothing changes in the front-end. (See screenshot 3)

    I’m hoping you can look in to this and explain what is wrong (and preferably how to fix it of course).

    Best regards,

    Jeroen

  • #12376

    Jewel Theme
    Support
    Posts: 1051

    Hello jvalenkamp,
    Thanks for indicating those issues. Please upload your Screenshots elsewhere like Dropbox and send the links. I cann’t see any attachments.
    Also, please send your WordPress Admin Username and Password or create an account for me. I will take a look and if I found bugs definitely I will solve your issues.
    Thanks

  • #12377

    jvalenkamp
    Customer
    Posts: 13
    This reply has been marked as private.
  • #12378

    Jewel Theme
    Support
    Posts: 1051

    Please allow me 24 hours to fix your problems.
    Thanks

  • #12379

    jvalenkamp
    Customer
    Posts: 13

    Thanks, that would be great!

    Best regards,

    Jeroen

  • #12409

    Jewel Theme
    Support
    Posts: 1051
    This reply has been marked as private.
    • #12412

      jvalenkamp
      Customer
      Posts: 13

      Hello,

      Thanks but the form is still not sending out all the data just [your-message], the rest is ignored. Also when I turn mandatory fields back on I still get the same error (doesn’t validate even if the fields are filled properly).

      Google maps works now, solved. 🙂

      Fonts, only the signature fonts seems to change, the rest does not follow my settings. This is not a very important one because I could change the fonts using CSS. It’s just easier to do it in the back-end of course.

      Best regards,

      Jeroen

  • #12413

    Jewel Theme
    Support
    Posts: 1051

    Fixed your Contact Form Issue 🙂
    Please check it now.
    Thanks

    • #12414

      jvalenkamp
      Customer
      Posts: 13

      Almost, the subject is not appearing in the front end.

      Best regards,

      Jeroen

  • #12415

    Jewel Theme
    Support
    Posts: 1051

    Check now. Fixed.

  • #12416

    jvalenkamp
    Customer
    Posts: 13

    Nope, subject not showing in received e-mail.

    Best regards,

    Jeroen

  • #12417

    Jewel Theme
    Support
    Posts: 1051

    I’m on it. I will let you know. Trying to figure it out what’s the problem.
    Thanks

  • #12470

    Jewel Theme
    Support
    Posts: 1051

    Your Contact Form Problem has been resolved. Please take a look.
    Thanks

  • #12471

    jvalenkamp
    Customer
    Posts: 13

    Thank you very much, it works fine now!

    Best regards,

    Jeroen

  • #12472

    Jewel Theme
    Support
    Posts: 1051

    Please don’t forget to give a 5 Star Rating with some comments. It will help us a lot.
    Thanks

  • #12473

    jvalenkamp
    Customer
    Posts: 13

    Done!

    Best regards,

    Jeroen

  • #12474

    Jewel Theme
    Support
    Posts: 1051

    Thanks a lot 🙂

  • #12475

    jvalenkamp
    Customer
    Posts: 13

    I see another thing now. When you scroll down on a longer page, the left menu is supposed to go smaller but that doesn’t work anymore. Can you check it?

    Best regards,

    Jeroen

  • #12476

    Jewel Theme
    Support
    Posts: 1051

    Yes, left menu will be smaller. Okay, I will check it.
    Thanks

  • #12479

    Jewel Theme
    Support
    Posts: 1051

    I’ve checked. Everything is fine now.

  • #12482

    jvalenkamp
    Customer
    Posts: 13
    This reply has been marked as private.
  • #12488

    Jewel Theme
    Support
    Posts: 1051

    Thanks for the Info. I’ve noted the issue. I will let you know after fixing it.
    Thanks

You must be logged in to reply to this topic.