Forum HTML Templates MAMA Vertical display

This topic contains 28 replies, has 4 voices, and was last updated by  Labluzzaman 1 year, 8 months ago.

  • Author
    Posts
  • #10541

    wgsigma
    Customer
    Posts: 15

    Hi guys,

    We tried to view the page we have created with Mama in a portrait view , the whole page does not view properly. It works fine for landscape view only. The worst part is that with an iPad or iPhone browser, the rendering is similar with viewing problem. Please view attached file.

    Can you help us to solve the problem as it is urgent we have to put the website online soon.

    Thanks

    Yip

    Attachments:
    You must be logged in to view attached files.
  • #10543

    Jewel Theme
    Support
    Posts: 1051

    Hello wgsigma,
    Please send your FTP access and Website Address. We will fix your problems. Please allow us 48 hours to give your support.
    Thanks

  • #10555

    wgsigma
    Customer
    Posts: 15
    This reply has been marked as private.
  • #10556

    Labluzzaman
    Support
    Posts: 558

    Hello wgsigma,
    Fixed your height problem, take a look there and let us know if still there is any problem.

    Thanks.

  • #10557

    wgsigma
    Customer
    Posts: 15

    Yes, almost there.

    Can you see as in the attached file, on the iPhone and android device, the rolling words are not centered? They render well under PC web browsers but not on mobile devices.

    Thank you

    Attachments:
    You must be logged in to view attached files.
  • #10559

    jemee
    Support
    Posts: 322

    Please allow us max. 24 hours to solve this problem.

  • #10561

    Labluzzaman
    Support
    Posts: 558

    Hello wgsigma,
    Your problem is solved. Take a look there.
    Thanks.

  • #10562

    wgsigma
    Customer
    Posts: 15

    Thank you but it was not what I meant. Please see attached image and you can see the word “contingency” is off the screen, it should be centered.

    Can you check what’s the problem?

    Thanks

    Attachments:
    You must be logged in to view attached files.
  • #10565

    Labluzzaman
    Support
    Posts: 558

    Hello wgsigma,
    Solved it take a look there.

    Thanks.

  • #10569

    wgsigma
    Customer
    Posts: 15
    This reply has been marked as private.
  • #10576

    Labluzzaman
    Support
    Posts: 558

    Hello wgsigma,
    Already solved it take a look there.

    Thanks.

  • #10577

    wgsigma
    Customer
    Posts: 15

    Thank you for working hard.

    Please see attached file.

    I noticed when I flip the iPhone on the landscape mode, then the images on
    iphone 6+ landscape mode, the image of the 2nd and subsequent page are now overlapping the text area (note that the “To Maximize” is not centered and also that ).

    Also, I saw some instance where the rotating words appear on top of each other without the prior rotation clearing first so it becomes a hash of words that you cannot read.

    Attachments:
    You must be logged in to view attached files.
  • #10579

    Labluzzaman
    Support
    Posts: 558

    Hello wgsigma,
    Solved it take a look there.

    Thanks.

  • #10580

    wgsigma
    Customer
    Posts: 15

    Yes, it fixes the images overlapping issues, but the images for products, about us and news are not in their sections. They show ok for portrait mode but not in landscape?

    Yip

  • #10581

    Labluzzaman
    Support
    Posts: 558

    Hello wgsigma,
    Solved it take a look there.

    Thanks.

  • #10582

    wgsigma
    Customer
    Posts: 15

    That’s a really fast response!

    I realized that the text line below “Information Optimization” is not centered, can you do something about this? Please take a look at “For Construction Contingency”

    Yip

  • #10583

    Labluzzaman
    Support
    Posts: 558

    Solved it.

  • #10584

    wgsigma
    Customer
    Posts: 15

    Thank you It worked!

    Yip

  • #10585

    wgsigma
    Customer
    Posts: 15

    Just one more question, why the arrow button to move to next section does not work the first time loading and that once reloaded or press another time, then it will work?

    Yip

  • #10586

    Labluzzaman
    Support
    Posts: 558

    The arrow works fine now.

  • #10590

    wgsigma
    Customer
    Posts: 15

    We noticed only one problem is on the iPad, where the first time, the arrow does not work.

    All other platforms are ok.

    Can you take a look?

    Thanks

  • #10612

    wgsigma
    Customer
    Posts: 15

    Hi,

    I realized that since yesterday the whole website does not work anymore, PLEASE HELP!

    Yip

  • #10613

    Labluzzaman
    Support
    Posts: 558

    Did you used any other third party plugins / scripts in this template.

  • #10614

    wgsigma
    Customer
    Posts: 15

    No. It was working but just the arrow button that needed your attention. Now, the whole web is behaving strangely now as we did not touch it.

    Thanks

    Yip

  • #10615

    Labluzzaman
    Support
    Posts: 558

    Hello wgsigma,
    Your site is ok now. Sorry we didn’t recognize your message about the arrow. We are working on our themeforest product update including this problem. When update is available you will get an notification through Themeforest.

    Thanks.

  • #10630

    wgsigma
    Customer
    Posts: 15

    Thank you. Waiting for the updates then.

    Yip

  • #10631

    wgsigma
    Customer
    Posts: 15

    I mean the iPad arrow button is not working for the first time you press the button. After scrolling a few times, then it’s fine.

    Yip

  • #10702

    wgsigma
    Customer
    Posts: 15

    Hi. Did you get it fix the problem with the scrolling on the iPad? It does not work on the first loading of the page.

    Thanks

    Yip

  • #10703

    Labluzzaman
    Support
    Posts: 558

    As I told you before we are working on an update, when finished we will inform you until the please be patient.

You must be logged in to reply to this topic.