Forum HTML Templates MAMA video placeholders

Tagged: 

This topic contains 11 replies, has 2 voices, and was last updated by  Labluzzaman 7 months, 1 week ago.

  • Author
    Posts
  • #16010

    torikiki
    Customer
    Posts: 5

    hello, i bought your template, and its really nice. How do i add a video in the first page, centred, that starts automatically when page loads?

    how do i add a looping video in the background, without using youtube?

    thank you

  • #16011

    Labluzzaman
    Support
    Posts: 565

    Hi,
    Please send your ftp details and self hosted video link in private we will do that for you. Or follow this link https://github.com/pupunzi/jquery.mb.YTPlayer.
    Thanks.

  • #16062

    torikiki
    Customer
    Posts: 5
    This reply has been marked as private.
  • #16063

    Labluzzaman
    Support
    Posts: 565

    Hi,
    Added your video in 1st & 2nd page. This is what you want or something else, let me know about it.
    Thanks.

  • #16065

    torikiki
    Customer
    Posts: 5
    This reply has been marked as private.
  • #16068

    Labluzzaman
    Support
    Posts: 565

    Hi,
    Done with you video. If you don’t need the background video just remove this

    Thanks.

  • #16146

    torikiki
    Customer
    Posts: 5
    This reply has been marked as private.
  • #16158

    Labluzzaman
    Support
    Posts: 565

    Hi,
    For overlapping just set max-width or with and it will be fine. If you want to use youtube video the copy the url form their and place it in video src like that src=”https://youtu.be/m4tJV078Qbw”.

    Thanks.

  • #16169

    torikiki
    Customer
    Posts: 5

    thank you. But video1 on first page and video2 on second page, overlap.

    also…the youtube link method doesnt work

    thank you for your help

  • #16173

    Labluzzaman
    Support
    Posts: 565

    Hi,
    Something happened there it will need some time. I will be very busy tomorrow, hope the next day i will solve your problem.
    Thanks.

  • #16176

    torikiki
    Customer
    Posts: 5

    hi, thank you. Dont worry, im in no rush. take your time… Sundays is non working days, so take a rest 🙂

  • #16181

    Labluzzaman
    Support
    Posts: 565

    Hi,
    Fixed your video problem. Default html player doesn’t support youtube or vimeo video directly. I used iframe for youtube. When you want to use a video from your directory, can use default html player but when want to add youtube or vimeo video you have to use iframe. There is a sample of youtube URL just change the video id after embed.

    Thanks.

You must be logged in to reply to this topic.

Black Friday Deals

$24138 worth 11 WordPress
Themes $49 Only

close-link