Forum WordPress Themes Inventory Theme Visual Composer elements not working with theme

Tagged: 

This topic contains 22 replies, has 4 voices, and was last updated by  Liton Arefin 1 month, 1 week ago.

  • Author
    Posts
  • #17243

    tkiel
    Customer
    Posts: 5

    Here is my website link

    Homepage 1

    visual composer elements are not working in our theme .

    i have used visual composer secrion in this page

    Homepage 1


    but page not working . I am sending login detail in attached doc. please check and help me to resolve this issue

    thanks

    Attachments:
    You must be logged in to view attached files.
  • #17245

    Liton Arefin
    Support
    Posts: 1008

    Hello tkiel,
    I’m seeing that your website is working and there’s no Section error for Visual Composer. Please let me know specific section or what do you mean by “page not working” in details. I will fix your problems, don’t worry.
    Thanks

  • #17246

    tkiel
    Customer
    Posts: 5

    Sir on this page

    Home


    I have create 4 section

    http://prntscr.com/gn01mq

    but this width not wokring and showing all sectoins as full width ..

  • #17247

    Liton Arefin
    Support
    Posts: 1008

    Click on Section “Edit” Button you’ll see a Dropdown how you wants to show. Like in Container, Full Width etc.
    Thanks

  • #17325

    tkiel
    Customer
    Posts: 5

    Sir i did not see any dropdown options .. Sir please send me a screenshot for the dropdown .

    also on this page
    misterwurst.com.au/sample-page/
    i have created two sections .. one half and one half using visual composer .. why this section not working ?. sir your theme is vc supportive or not ..
    because i think that theme is not vc compatible that’s why it is not supporting basic elements of vc. please check and let me know.
    i am waiting for your reply .

  • #17329

    Liton Arefin
    Support
    Posts: 1008

    Send me your Admin Login access. I need to what’s going on there.
    Yes, Inventory is VC Compatible Theme and we’ve Developed based on Visual Composer.
    Thanks

  • #17330

    tkiel
    Customer
    Posts: 5
    This reply has been marked as private.
    • #18074

      Liton Arefin
      Support
      Posts: 1008

      Fixed your problems 🙂

  • #17361

    tkiel
    Customer
    Posts: 5
    This reply has been marked as private.
  • #17363

    jemee
    Support
    Posts: 333

    Hi tkiel,

    We’ve got your website dashboard login details. We are checking the problem. If we need any information we will notify you.

    Thank You

  • #17367

    Liton Arefin
    Support
    Posts: 1008

    Hello tkiel,
    Fixed your issue. Please check it now.
    Thanks

  • #17386

    tkiel
    Customer
    Posts: 5

    Sir did you check the page link that i send you ..

    Sample Page

    i don’t think the issue is resolved. still Visual composer elements are not working . How you can say the issue is resolved ?

    Please check and solve this compatibility issue.

  • #17387

    Liton Arefin
    Support
    Posts: 1008

    Sorry, I didn’t get you. I thought you’re talking about Page Layout.
    Anyway, I’ve fixed the issue now. It’s Visual Composer issue.
    Hope you like my support 🙂
    Thanks

  • #18010

    outliers
    Customer
    Posts: 5

    I am having this same issue, how do I resolve it? I have attached screenshots to show the issue. Using the frontend builder, it appears formatted correctly. When I save it and view the page, the formatting is gone and my columns have disappeared.

    Attachments:
    You must be logged in to view attached files.
  • #18014

    Liton Arefin
    Support
    Posts: 1008

    I am having this same issue, how do I resolve it? I have attached screenshots to show the issue. Using the frontend builder, it appears formatted correctly. When I save it and view the page, the formatting is gone and my columns have disappeared.

    Please send your WP Admin Access in Private Message. We’ll take a look.
    Thanks

    • #18019

      outliers
      Customer
      Posts: 5
      This reply has been marked as private.
    • #18067

      outliers
      Customer
      Posts: 5
      This reply has been marked as private.
    • #18077

      outliers
      Customer
      Posts: 5

      That did not fix my issue. Those were not my issues at all. My problem is with Visual Composer (wp bakery). The layouts are not working (for new pages I am trying to create). I am trying to make columns and the content ends up stacked and not in columns. I had uploaded 2 screenshots showing you the issue.I have attached them again. As you can see, using the front end builder you can see the layout in 2 columns (the photo and text). But when you save the page and view the result, the columns disappear and the content is stacked.

      Attachments:
      You must be logged in to view attached files.
  • #18035

    outliers
    Customer
    Posts: 5

    Have you had a chance to take a look?

    • #18075

      Liton Arefin
      Support
      Posts: 1008

      Hello outliers,
      I tried to access on your website but it’s showing not secured connection. Please fix this issue first.
      Thanks

  • #18068

    Liton Arefin
    Support
    Posts: 1008
    This reply has been marked as private.
  • #18076

    Liton Arefin
    Support
    Posts: 1008

    Hello outliers,
    Fixed your issues. Made Sample of Category Icons, Feature Parallax Background Image, Featured Images.
    Change those by yourself.
    Thanks

  • #18080

    Liton Arefin
    Support
    Posts: 1008

    Hello outliers,
    Please send FTP access, I need to work on files. I cann’t see anything options like install plugins or something like this.
    Please send FTP Access now, I’m waiting to fix your problem.
    Thanks

You must be logged in to reply to this topic.