Forum HTML Templates ELEVATION Woocommerce cart page displays published date in grey box

This topic contains 6 replies, has 3 voices, and was last updated by  craig6586 4 weeks ago.

  • Author
    Posts
  • #17291

    craig6586
    Customer
    Posts: 12

    Eeeish, is there anyway I can get rid of this? My client is complaining.
    I have tried to remove:
    <span class=”woocommerce-review__dash”>–</span> <time class=”woocommerce-review__published-date” itemprop=”datePublished” datetime=”<?php echo get_comment_date( ‘c’ ); ?>”><?php echo get_comment_date( wc_date_format() ); ?></time>

    from this file:
    wp-content/plugins/woocommerce/templates/single-product/review-meta.php

    but no joy.

    Can you help?
    Thanks,
    Craig

    Attachments:
    You must be logged in to view attached files.
  • #17293

    jemee
    Support
    Posts: 322

    Hicraig6586,

    Please send us your website Dashboard and FTP access.

    We will fix your problem.

    Thank You

  • #17294

    craig6586
    Customer
    Posts: 12
    This reply has been marked as private.
  • #17296

    Liton Arefin
    Support
    Posts: 902

    Hello craig6586,
    Please clear with mark exactly what do you want, if possible write instruction which portion you wants to remove.

    Thanks

  • #17297

    craig6586
    Customer
    Posts: 12

    Hi Liton,

    There is a grey date box on the woocommerce cart page. It’s a date box displaying publish date of the page. My client would like that gone. I’ve tried to find where to deactivate the post and page dates, but can’t seem to find anything under Elevation > customization. The display date is 26 NOV 2016.
    Is there some-where else I should be looking to remove this?

    Also, it’s maybe a bit late for this, but the wordpress login information I shared with you, that’s not able to be seen by other people on the forum is it?

    Attachments:
    You must be logged in to view attached files.
  • #17299

    Liton Arefin
    Support
    Posts: 902

    Hello craig6586,
    Thanks for making me clear.
    I’ve fixed your problem.
    You’ve posted your login info publicly, we’ve make it Private. Our Private Message option is below the Comment Box with a Checkbox.
    You, Me and our support Managers will see only your login information. Others will not see this information. So, don’t worry about this.

    Hope you like my support 🙂
    Thanks

  • #17302

    craig6586
    Customer
    Posts: 12

    Hey Liton,

    Thanks man. All looks good. You have helped me with issues in the past and I have always thought you provided excellent support. Thank you very much.

You must be logged in to reply to this topic.