Forum WordPress Themes Polmo Youtube videos not rendered on posts and pages

This topic contains 17 replies, has 2 voices, and was last updated by  Jewel Theme 1 year, 2 months ago.

  • Author
    Posts
  • #12870

    chetan.s.kaushal
    Customer
    Posts: 18

    I’ve been trying to post and embed Youtube videos on my post and pages but unable to do so. Also “Read more” in posts and pages doesn’t work at some places.

    Can you guys help?

  • #12871

    Jewel Theme
    Support
    Posts: 1051

    Hello chetan,
    Please send the URL you wants to show Youtube Video also the Video URL.
    Send your WordPress admin username and password. I will solve your problem.
    Thanks

  • #12872

    chetan.s.kaushal
    Customer
    Posts: 18
    This reply has been marked as private.
  • #12874

    Jewel Theme
    Support
    Posts: 1051

    You’re 100% safe with me. Don’t worry about anything. We maintain our Clients satisfaction. Please send it.
    Thanks

  • #12875

    chetan.s.kaushal
    Customer
    Posts: 18
    This reply has been marked as private.
  • #12878

    chetan.s.kaushal
    Customer
    Posts: 18
    This reply has been marked as private.
  • #12879

    Jewel Theme
    Support
    Posts: 1051

    Please allow us 24 hours to solve your problem.
    Thanks

  • #12883

    chetan.s.kaushal
    Customer
    Posts: 18

    Hi, Is there any update regarding the issue?

  • #12884

    chetan.s.kaushal
    Customer
    Posts: 18

    Also, when I click on “Blog”->”View Blog” I’m taken back to the Home. How do I rectify this?

  • #12885

    chetan.s.kaushal
    Customer
    Posts: 18

    Hello,

    I just updated the Theme and everything got messed up. Some functions are acting weirdly like logo is cropping itself disproportionately. Choosing “latest post” or “static page” both has same result. And all the problems which existed earlier still exists

    Please honestly let me know if this can be fixed ASAP. I need to know.

  • #12886

    Jewel Theme
    Support
    Posts: 1051

    We’ll update our theme by tomorrow with your fixes. Don’t worry. Please allow us this time.
    Thanks

  • #12887

    chetan.s.kaushal
    Customer
    Posts: 18

    Would like to request you to Please let me know as soon as you have updated it

  • #12891

    chetan.s.kaushal
    Customer
    Posts: 18

    Is the Theme Updated ?

  • #12892

    Jewel Theme
    Support
    Posts: 1051

    Yes, it’s under review. Hopefully within few hours you’ll get update notification.
    Thanks

  • #12893

    chetan.s.kaushal
    Customer
    Posts: 18

    OK Please notify if its done

  • #12894

    Jewel Theme
    Support
    Posts: 1051

    I’ve seen on your website. No Problems found. Also corrected Blog and Home Page. “Polmo Lite” WordPress Theme has been Updated.
    Thanks

  • #12901

    chetan.s.kaushal
    Customer
    Posts: 18

    Hi,

    I’m really sorry to trouble you but the previous problems still exist and now there are new problems

    1. Youtube videos are still not showing up on front-end even though I can see them rendered on back-end
    2. The logo is cropping to 35×100 previously it was 300×35 I think which was much more appropriate
    3. Even with that cropping, the site title is shown below logo not beside logo
    4. When I put short-code for contact form I get [contact-form-7 404 "Not Found"] error
    5. There is a blank space beside contact form where there was supposed to be Maps and there is no option for Maps
    6. When I click on “About Us”->”Learn More” it takes me to About us page which has “Read more” below one line. And no matter where I click, on “Read more” or “About us” it won’t show the entire page.
    7. Also don’t know why there is “[&hellip” at the end of one line of “About Us”

    Please let me know if this can be sorted.

  • #12906

    Jewel Theme
    Support
    Posts: 1051

    Hello chetan-s-kaushal,
    By default Youtube feature isn’t available with Free Theme. You can use Plugins like https://wordpress.org/plugins/you-video-gallery/

    I will take another look at Logo.

    Use this Plugin for Contact Form: https://wordpress.org/plugins/contact-form-7/
    Replace the existing Shortcode from Customizer with your one.

    I will fix the “About Us>Learn More” Problem by today.

    Thanks

You must be logged in to reply to this topic.