Forum chuck

Forum Replies Created

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • in reply to: Issues #6698

    chuck
    Customer
    Posts: 13

    So, to clarify, the next update will include these fixes? Or will the overwrite revert back to the non-centered logo and other issues? If that’s the case, I’d be afraid to update… Thanks.

  • in reply to: Issues #6684

    chuck
    Customer
    Posts: 13

    Thanks much for your support. Is there any chance these fixes will be overwritten at the next theme update or will they be coded in? Just thinking ahead, I guess…

    I’ll have a few more questions in the next week which I’ll post under separate cover. Thanks again.

  • in reply to: Issues #6642

    chuck
    Customer
    Posts: 13

    I seem to have fixed it by adding a viewport meta tag to the header with “width=device-width, initial-scale=1” — still don’t know what I did to break it in the first place. Thanks.

  • in reply to: Issues #6641

    chuck
    Customer
    Posts: 13

    Thanks, just wondering why it’s happening as I haven’t changed anything and on your demo site (http://mama-wp.jeweltheme.com/) it looks just fine on mobile.

  • in reply to: Issues #6609

    chuck
    Customer
    Posts: 13
    This reply has been marked as private.
  • in reply to: Issues #6605

    chuck
    Customer
    Posts: 13
    This reply has been marked as private.
  • in reply to: Issues #6603

    chuck
    Customer
    Posts: 13
    This reply has been marked as private.
  • in reply to: single blog post display/scrolling #4401

    chuck
    Customer
    Posts: 13

    Thanks… making body overflow visible in themes.css fixed the problem in chrome and safari, but the page is still invisible in firefox (though it does have a scrollbar now).

    Unfortunately cannot give you ftp access at the moment as I’m developing in MAMP on my desktop behind a firewall. I’ll see what I can do about moving dev to a public server in the next few days.

    I’ve also noticed that the theme has gotten a bit wonky on the iPhone. Homepage is double-width with horizontal scrolling and a lot of it is covered in solid grey. If I find anything else I’ll probably send in email to stop clogging the forums.

    Thanks again!

  • in reply to: Overlay Logo Not Centered #4185

    chuck
    Customer
    Posts: 13

    Upon the latest update, this issue has returned. The overlay logo is off-center again. This is on the WordPress theme, but I didn’t want to create a whole new thread in that forum. Thanks.

  • in reply to: Issue in Chrome on Mac #4021

    chuck
    Customer
    Posts: 13

    OK, changing all the desktop width heights on .cd-half-block to 100vh seems to have worked in newer browsers, thanks.

    Have you checked out the other issue mentioned above? Chrome released an update yesterday (not sure if just for Mac or Windows too) to version 43.0.2357.65 and it completely broke the curtain effect on the Mama theme (and HTML5 template as well). None of the section content on the homepage is visible except for the home section, although the scrollbar moves and the arrows appear/disappear when scrolling.

    Using a month-old release of Chrome, the theme works just fine.

    Not sure what Google changed in this last release but homepage is now completely broken – here is a link to the update notes:

    http://googlechromereleases.blogspot.com/2015/05/stable-channel-update_19.html

    Hope this helps a bit…

  • in reply to: Issue in Chrome on Mac #4018

    chuck
    Customer
    Posts: 13

    Actually instead of starting a new topic, I’ll keep this here as it’s a Chrome-only issue again and may have nothing to do with the theme. Earlier today, the theme’s curtain/section overlays just stopped working in Chrome. The scrollbar moves, the arrows appear and work, but all that is visible is the home section – almost like all sections are set to display:none or something. This is happening on all instances of Mama I’ve found on the web, so I’m thinking that something might have changed in Chrome? Just wondering if you could check the theme in the latest version Chrome on a Mac and see if you can replicate this issue. If not, it’s probably just something on my desktop. Thanks.

  • in reply to: Issue in Chrome on Mac #4017

    chuck
    Customer
    Posts: 13

    Thanks, I’ll play around with it a bit as I’m dealing with a new issue now which I’ll post under separate cover. By any chance do you know offhand the css selector I would apply that vh property to? Thanks!

  • in reply to: Overlay Logo Not Centered #3598

    chuck
    Customer
    Posts: 13
    This reply has been marked as private.
Viewing 13 posts - 1 through 13 (of 13 total)