Forum Gayle

Forum Replies Created

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • in reply to: Urgent Causes saving problem #15119

    Gayle
    Customer
    Posts: 12

    Liton,

    I still cannot add images to Partners. When I click on the + and select an image from the Media Library and click submit NOTHING happens. There is no spinning icon, there is no indication that the file is added. When I check back to the page, no image has been added. The files are not large, I checked that. Do you have any ideas as to why it might be malfunctioning in this case?

    I still cannot add the remaining two partner logos of Jams and Giving Challenge.

    And yes, I had figured out how to add the background picture. My fault for not being thorough before asking.

    Thanks,
    Gayle

  • in reply to: Urgent Causes saving problem #15110

    Gayle
    Customer
    Posts: 12

    Thank you for fixing the Urgent Causes box. I was able to add and save copy. However, now I don’t even see the option to add (or replace) the image that is in the background of that container. Am I missing something?

    Another glitch is on the Partners element. It is not allowing me to save more than three partner logo images. It would be helpful to add more. I cannot find where I can set it to show more.

    Thanks,
    Gayle

  • in reply to: Urgent Causes saving problem #15098

    Gayle
    Customer
    Posts: 12
    This reply has been marked as private.
  • in reply to: Urgent Causes saving problem #15082

    Gayle
    Customer
    Posts: 12

    Could you also please check for a bug in the Left Video, Right Content block? I have a functioning YouTube URL link in the Visual Composer box that is not showing up on the page.

    Thank you.
    Gayle

  • in reply to: Urgent Causes saving problem #15081

    Gayle
    Customer
    Posts: 12
    This reply has been marked as private.
  • in reply to: Default page template #15046

    Gayle
    Customer
    Posts: 12
    This reply has been marked as private.
  • in reply to: Slider revolution import & purchase codes #14995

    Gayle
    Customer
    Posts: 12
    This reply has been marked as private.
  • in reply to: Slider revolution import & purchase codes #14993

    Gayle
    Customer
    Posts: 12
    This reply has been marked as private.
  • in reply to: Slider revolution import & purchase codes #14991

    Gayle
    Customer
    Posts: 12
    This reply has been marked as private.
  • in reply to: Slider revolution import & purchase codes #14986

    Gayle
    Customer
    Posts: 12

    Here is the list of messages I receive when trying to install the Revolution Slider plug-in.

    Downloading install package from http://demos.jeweltheme.com/plugin-downloads/revslider.zip…

    Unpacking the package…

    Installing the plugin…

    Destination folder already exists. /home/content/p3pnexwpnas06_data03/97/3714697/html/wp-content/plugins/revslider/

    Plugin install failed.

    Plugin not activated. A higher version of Revolution Slider is needed for this theme. Please update the plugin.

    TGMPA v2.6.1
    Return to Required Plugins Installer

  • in reply to: Slider revolution import & purchase codes #14985

    Gayle
    Customer
    Posts: 12

    I am also having trouble installing the Revolution Slider plug-in. It simply fails at the last step and says I need to update the plug-in. When I do so, the message says it is already updated.

    I did go ahead and purchase the Visual Composer license as it was unclear how to complete installation otherwise.

    And the demo is not uploading at all. I suppose I need to do it through FTP?

    Can you help me resolve the problem installing Revolution Slider??

    Thanks,
    Gayle Williams

  • in reply to: Slider revolution import & purchase codes #14989

    Gayle
    Customer
    Posts: 12
    This reply has been marked as private.
Viewing 12 posts - 1 through 12 (of 12 total)