Forum iteam

Forum Replies Created

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • in reply to: Content Importer not working #13960

    iteam
    Customer
    Posts: 12

    Liton,
    Your work was helpful and response time was quick. We appreciate the support!

  • in reply to: Content Importer not working #13958

    iteam
    Customer
    Posts: 12

    Looks good! Thank you!

  • in reply to: Content Importer not working #13950

    iteam
    Customer
    Posts: 12

    I’ve removed the FTP requirement so you should be able to edit the files. Let me know if you encounter any issues.

  • in reply to: Content Importer not working #13948

    iteam
    Customer
    Posts: 12

    Thank you! It looks great! The only item I see that isn’t working on the home page is the events. Can you help me get the events to work on the homepage?

  • in reply to: Content Importer not working #13943

    iteam
    Customer
    Posts: 12

    The home page is not displaying any content. Can you help me import the content or components like the demo. Can you please help me import the components like the demo?

  • in reply to: Events Not Displaying on Homepage #13871

    iteam
    Customer
    Posts: 12
    This reply has been marked as private.
  • in reply to: Events Not Displaying on Homepage #13825

    iteam
    Customer
    Posts: 12

    Any thoughts on what permissions I need to look at specifically?

  • in reply to: Events Not Displaying on Homepage #13819

    iteam
    Customer
    Posts: 12

    Is there a specific directory or directory tree that I need to look at?

  • in reply to: Events Not Displaying on Homepage #13817

    iteam
    Customer
    Posts: 12

    What permissions should I be looking for?

  • in reply to: Events Not Displaying on Homepage #13815

    iteam
    Customer
    Posts: 12

    Well this is weird. I posted everything to a server and the events work just fine on the server. But it does not work on localhost. Why would it work on a server but not on localhost? We would like to solve that if possible as it would make it more difficult to develop only on the server.

    Thanks for your help!

  • in reply to: Events Not Displaying on Homepage #13813

    iteam
    Customer
    Posts: 12

    We have a background set but it is still blank. I changed the background to a different graphic and the content still doesn’t appear. I’ll send a message with our website so you can log in and troubleshoot further.

    Thanks!

  • in reply to: Content Importer not working #13927

    iteam
    Customer
    Posts: 12
    This reply has been marked as private.
Viewing 12 posts - 1 through 12 (of 12 total)