Forum Labluzzaman

Forum Replies Created

Viewing 15 posts - 361 through 375 (of 395 total)
  • Author
    Posts
  • in reply to: Issue in Chrome on Mac #4376

    Labluzzaman
    Support
    Posts: 558

    Hi Matthieu,
    In WordPress theme package there is a css file in css folder named themes.css is the main stylesheet. And in html template package style.css in the main stylesheet. Hope you can understand this.

    Yes, we can help you to re-install it. For this you need to provide us your ftp access and page link.

    Thanks

  • in reply to: single blog post display/scrolling #4213

    Labluzzaman
    Support
    Posts: 558

    Hi Chuck,
    We have updated our main js and it’s very first rule is body{overflow: hidden;} that’s why other pages stuck. Don’t worry just anyhow make the page body overflow visible and this will be ok. As example some classes are dynamically added with body like single-page, post-format-page, single-blog-page etc. just grab on of the common class and write on your css file like html,body.single-page(common class) {overflow: inherit !important;}. Hope this will work well for you. If something confuse you or hesitate to do that give us your ftp access we will fix this very soon.

    Thanks.

  • in reply to: Image slider on the home page #4137

    Labluzzaman
    Support
    Posts: 558

    Hi kartish,
    This blame is ours not our clients. Because we couldn’t solved it. Somehow google authority remove the negative translate with JS from Chrome. Don’t know why? For this reason our template/theme doesn’t work only in latest version of Chrome, but all other major browser runs it perfectly. We tried several way to solve it but failed, Chrome didn’t grab any of those method for translate the .cd-block section. We hope that our clients will understand this kind of problem. We are trying to make a contact with google to solve the issue. When we solved, we will inform all our client about it.

    Until then please be patient.

    Thanks.

  • in reply to: Issue in Chrome on Mac #4126

    Labluzzaman
    Support
    Posts: 558

    Hi Matthieu,
    It depends on you. You can reinstall the theme or only replace or edit those updated file are on the change list.

    On Chrome issue, after updated the chrome some CSS & JS property are not working properly. We are trying hardly to solve those issues but till now couldn’t find any solution. When it solved we will give an update on Themeforest.

    Thanks.

  • in reply to: Image slider on the home page #4113

    Labluzzaman
    Support
    Posts: 558

    Hi Kartish,
    Check out your files now. We fixed it. Enjoy.

    Thanks.

  • in reply to: Image slider on the home page #4105

    Labluzzaman
    Support
    Posts: 558

    Hi Kartish,
    Can you describe it briefly or give us a link. Without it we are blink and unable to help. One more thing you can provide us your ftp access with edit permission and page link also. We will fix this.
    Thanks

  • in reply to: Subscription and contact form #4087

    Labluzzaman
    Support
    Posts: 558

    Send us your ftp access and page link with edit ability in private. We will fix this.

    Thanks

  • in reply to: Issue in Chrome on Mac #4032

    Labluzzaman
    Support
    Posts: 558

    Hi Chuck,
    Thanks for notify about the problem to us. Don’t worry we are working on it. When solved we will give an update on themeforest product and also inform you.

    Thanks

  • in reply to: Location icons #3934

    Labluzzaman
    Support
    Posts: 558

    Hi Majopal,
    Thanks for purchasing our theme. Can you send us your purchased key and ftp access with permission to able edit your file in private, don’t worry it’s just a routine check. And about your problem it’s a common problem of bootstrap, don’t worry send us or requirement we will fix it asap.

    Thanks

  • in reply to: Issue in Chrome on Mac #3927

    Labluzzaman
    Support
    Posts: 558

    Hi Chuck,
    Thanks for you comment. It’s happening only mac or wide/large screen, because we used fixed height for each block. You need to adjust the height. Or you can use height: 100vh for each block, this will cover your screen automatically but in safari on mac there is a problem of scrolling because it doesn’t support vh property. That’s why we used fixed height.

    Hope you will understand it.

    Thanks.

  • in reply to: Subscription and contact form #4098

    Labluzzaman
    Support
    Posts: 558

    Hi mfcprofile,
    We fixed your loading loop problem. It’s hard to find your problem with contact form. but don’t worry er upload a fresh copy of kite in your directory named kite-2.zip. Please change only your content not any other code like js. It’s a fresh copy and able to send mail, we’ve tested in several time. Hope you will understand this.

    Thanks.

  • in reply to: Subscription and contact form #4083

    Labluzzaman
    Support
    Posts: 558
    This reply has been marked as private.
  • in reply to: Image slider on the home page #4078

    Labluzzaman
    Support
    Posts: 558
    This reply has been marked as private.
  • in reply to: Mama Theme doesn't works #3921

    Labluzzaman
    Support
    Posts: 558

    Hi Matthieu,
    Your Problem is fixed. Please update your files and increase portfolio images size.

    Thanks.

  • in reply to: Mama Theme doesn't works #3794

    Labluzzaman
    Support
    Posts: 558

    Hello Matthieu,
    We think your problem is now solved. If not please let inform us shortly with page-link.

    Thanks

Viewing 15 posts - 361 through 375 (of 395 total)