Forum Labluzzaman

Forum Replies Created

Viewing 15 posts - 391 through 405 (of 429 total)
  • Author
    Posts
  • in reply to: single blog post display/scrolling #4402

    Labluzzaman
    Support
    Posts: 594

    Hello Chuck,
    About Firefox problem we’ve used a animation plugin named animsition, it has default css property opacity: 0;. If you remove this property said before grab common class with body and give [ common-class .animsition { opacity: 1 !important;} ] or remove the plugin from package or file. That will help you to solve the problem.

    Now about i-phone problem, when we are solving the scrolling issue we focused mainly on it. That’s why unfortunately we left there some lack with responsive issue. But in this mean time we working on it, when finished we will update it and also inform our clients.

    Thanks.

  • in reply to: Issue in Chrome on Mac #4376

    Labluzzaman
    Support
    Posts: 594

    Hi Matthieu,
    In WordPress theme package there is a css file in css folder named themes.css is the main stylesheet. And in html template package style.css in the main stylesheet. Hope you can understand this.

    Yes, we can help you to re-install it. For this you need to provide us your ftp access and page link.

    Thanks

  • in reply to: single blog post display/scrolling #4213

    Labluzzaman
    Support
    Posts: 594

    Hi Chuck,
    We have updated our main js and it’s very first rule is body{overflow: hidden;} that’s why other pages stuck. Don’t worry just anyhow make the page body overflow visible and this will be ok. As example some classes are dynamically added with body like single-page, post-format-page, single-blog-page etc. just grab on of the common class and write on your css file like html,body.single-page(common class) {overflow: inherit !important;}. Hope this will work well for you. If something confuse you or hesitate to do that give us your ftp access we will fix this very soon.

    Thanks.

  • in reply to: Image slider on the home page #4137

    Labluzzaman
    Support
    Posts: 594

    Hi kartish,
    This blame is ours not our clients. Because we couldn’t solved it. Somehow google authority remove the negative translate with JS from Chrome. Don’t know why? For this reason our template/theme doesn’t work only in latest version of Chrome, but all other major browser runs it perfectly. We tried several way to solve it but failed, Chrome didn’t grab any of those method for translate the .cd-block section. We hope that our clients will understand this kind of problem. We are trying to make a contact with google to solve the issue. When we solved, we will inform all our client about it.

    Until then please be patient.

    Thanks.

  • in reply to: Issue in Chrome on Mac #4126

    Labluzzaman
    Support
    Posts: 594

    Hi Matthieu,
    It depends on you. You can reinstall the theme or only replace or edit those updated file are on the change list.

    On Chrome issue, after updated the chrome some CSS & JS property are not working properly. We are trying hardly to solve those issues but till now couldn’t find any solution. When it solved we will give an update on Themeforest.

    Thanks.

  • in reply to: Image slider on the home page #4113

    Labluzzaman
    Support
    Posts: 594

    Hi Kartish,
    Check out your files now. We fixed it. Enjoy.

    Thanks.

  • in reply to: Image slider on the home page #4105

    Labluzzaman
    Support
    Posts: 594

    Hi Kartish,
    Can you describe it briefly or give us a link. Without it we are blink and unable to help. One more thing you can provide us your ftp access with edit permission and page link also. We will fix this.
    Thanks

  • in reply to: Subscription and contact form #4087

    Labluzzaman
    Support
    Posts: 594

    Send us your ftp access and page link with edit ability in private. We will fix this.

    Thanks

  • in reply to: Issue in Chrome on Mac #4032

    Labluzzaman
    Support
    Posts: 594

    Hi Chuck,
    Thanks for notify about the problem to us. Don’t worry we are working on it. When solved we will give an update on themeforest product and also inform you.

    Thanks

  • in reply to: issues in chrome – fixed after update to 1.6.0? #4447

    Labluzzaman
    Support
    Posts: 594

    Hi Mariam,
    You need to set the background image url as #home-section not in .home-section .cd-block. Please set it in your themes.css file line no 488. And about contact section it looks like you maybe remove some section, every section has it’s different class as page-(section-number), in your contact section has number 7 but previous section number is 4. That’s why this section is showing as blank.

    Hope you can understand this.

    Thanks

  • in reply to: issues in chrome – fixed after update to 1.6.0? #4421

    Labluzzaman
    Support
    Posts: 594

    Hello Mariam,
    Thanks for your suggestion. When we update our theme we mainly focused on scrolling problem that’s why unfortunately some fixing are missed by us. But don’t worry we are working on this hope we will give an update today with your problem and others.
    Thanks

  • in reply to: Mama theme help #4377

    Labluzzaman
    Support
    Posts: 594

    Hi Gabriella,
    We have update the whole theme package due to Google Chrome new update. Because in new chrome update they have remove/less some js and css property or we have some bug in our theme files that’s why our theme is frozen and not scrolling.
    We have update the main js file, fixing css bug, responsive issues. in a word we redecorate the whole package.
    We recommend our clients to re-download and re-install the theme for better experience.
    Need any help and find any issues please notify us we will fix this for you.

    Thanks.

  • in reply to: Subscription and contact form #4098

    Labluzzaman
    Support
    Posts: 594

    Hi mfcprofile,
    We fixed your loading loop problem. It’s hard to find your problem with contact form. but don’t worry er upload a fresh copy of kite in your directory named kite-2.zip. Please change only your content not any other code like js. It’s a fresh copy and able to send mail, we’ve tested in several time. Hope you will understand this.

    Thanks.

  • in reply to: Subscription and contact form #4083

    Labluzzaman
    Support
    Posts: 594
    This reply has been marked as private.
  • in reply to: Image slider on the home page #4078

    Labluzzaman
    Support
    Posts: 594
    This reply has been marked as private.
Viewing 15 posts - 391 through 405 (of 429 total)