Forum lindsay.biancardi

Forum Replies Created

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • in reply to: Menu #12281

    lindsay.biancardi
    Customer
    Posts: 28

    Disregard this last post, I just restored it instead.

  • in reply to: Menu #12280

    lindsay.biancardi
    Customer
    Posts: 28

    So now, I went in and added portfolio images, now this is my home page. It will not let me click the menu, nor are the colors the same. What happened?!!

    Please help me!

  • in reply to: Menu #12278

    lindsay.biancardi
    Customer
    Posts: 28

    What should I do regarding the content colliding with the pages?

  • in reply to: Menu #12203

    lindsay.biancardi
    Customer
    Posts: 28
    This reply has been marked as private.
  • in reply to: Menu #12201

    lindsay.biancardi
    Customer
    Posts: 28
    This reply has been marked as private.
  • in reply to: Menu #12159

    lindsay.biancardi
    Customer
    Posts: 28

    Hello, did you ever get a chance to look into this issue?

    Thank you so much!

  • in reply to: Menu #12122

    lindsay.biancardi
    Customer
    Posts: 28
    This reply has been marked as private.
  • in reply to: Menu #12119

    lindsay.biancardi
    Customer
    Posts: 28
    This reply has been marked as private.
  • in reply to: Menu #12117

    lindsay.biancardi
    Customer
    Posts: 28

    I was wondering what happened, do you need the password as well?

  • in reply to: Menu #12112

    lindsay.biancardi
    Customer
    Posts: 28

    Hi, don’t mean to be a pest, but did you get my two private messages with the website information?

  • in reply to: Menu #12056

    lindsay.biancardi
    Customer
    Posts: 28

    okay great thank you!

    How do I make the content of the page start below the triangle section? The content is starting at the top of the page, but the triangle is covering up the majority of it. Is there a way I can fix this?

  • in reply to: Menu #12035

    lindsay.biancardi
    Customer
    Posts: 28

    Hello, I have uploaded this and the issue is resolved. However I am having trouble deciphering between the pages and the sections. I have set up all my pages previously before learning of the sections. Now I have set up the sections. But when I view them, its not taking it to the correct page. So for instance, I have changed the color to red. When I view the “contact” page it is the default grey colors with a “back to home” option which takes me back to the red (correct) options. So I guess my question is, what am I supposed to be using because it seems as if it bouncing back and forth between the pages and the sections.

    My other question is: how to get the content to start under the triangle part? So that the triangle is not blocking all the information?

Viewing 12 posts - 1 through 12 (of 12 total)

Black Friday Deals

$24138 worth 11 WordPress
Themes $49 Only

close-link