Forum nick.rodenburg

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 19 total)
  • Author
    Posts
  • in reply to: MAMA Template Issues #11280

    nick.rodenburg
    Customer
    Posts: 19

    I can’t read the private replies. You can also email met on nick@webzigt.nl

    Thanks!

  • in reply to: MAMA Template Issues #11277

    nick.rodenburg
    Customer
    Posts: 19

    Hello,

    Still no visible changes. You promised to do al the fixes in 48 hours.
    I also told my customer this. He is getting impatient and so am I.
    Can you please update on the status of the fixes!!!

    thanks!
    Nick

  • in reply to: MAMA Template Issues #11273

    nick.rodenburg
    Customer
    Posts: 19

    Hello,

    Can you please update on the status??? I don’t see any changes on humanhabits.com yet.

    Thanks!
    Nick

  • in reply to: MAMA Template Issues #11266

    nick.rodenburg
    Customer
    Posts: 19
    This reply has been marked as private.
  • in reply to: MAMA Template Issues #11264

    nick.rodenburg
    Customer
    Posts: 19

    Hello,

    I paid the amount!

    One other thing is the responsiveness of the template. Some content is not visible or broken on a phone. Text is missing, no buttons, images broken.. This should be standard functionality on a responsive theme. Please fix this as well! Or late me know how I can do this…

    Looking forward to the result of all the fixes. Just out of interest. Where are you from?

    Thanks!

  • in reply to: MAMA Template Issues #11262

    nick.rodenburg
    Customer
    Posts: 19

    Hi!

    I understand that this is a difficult issue to solve???

    3 other things:
    1. When using ul/ol in the wordpress editor on a page with full-with template it’s not working. The actual page has no ul/ol styling at all. My customer can’t edit page himself because of this.
    2. Because the page has no standard top menu with a logo, it’s not clear that you’re still on the company site and visitors can’t click on the logo to go back to home if they are on an other page, Humanhabits.com in this case.
    I would like this on the mama template. It should be there on the top left and only when you are at the top of the page. Can you make it like this? I’m sure it’s also a very interesting feature for future Mama customers. People expect to see the logo on top of a page and go to the homepage when they click on it. humanhabits.com in this case
    3. Under the blog posts I would like to place a testimonial slider. shortcode: [sp_testimonials_slider design=”design-1″] Can you put it there?

    For me it would be no problem to pay double for the template if it would be more adjustable. Now I’m constant experiencing problems, that I don’t have with other WordPress templates. Please fix it asap, I have a customer that is getting very inpatient. If point 2 and 3 are custom and I have to pay a small fee to fix it. I would do it!

    Thank you!

  • in reply to: MAMA Template Issues #11256

    nick.rodenburg
    Customer
    Posts: 19

    Can you please follow-up on my previous portfolio issue??

    Thanks again!

  • in reply to: MAMA Template Issues #11231

    nick.rodenburg
    Customer
    Posts: 19

    Hello,

    about:Humanhabits.com

    Another issue I’m having, is that not all the portfolio details are working on the homepage.
    When I enter the url in the portfolio details configuration, it should link to that page from the homepage.
    But this doesn’t work.

    Can you pls fix this?

    Thanks!
    Nick

  • in reply to: MAMA Template Issues #11204

    nick.rodenburg
    Customer
    Posts: 19

    Thanks! I gave the rating and comments on Themeforest! Sorry it took that long.
    My hosting provider solved the other issue.

    Another compatibility issue I’m having, is with the PopUpPress Plug-in.
    In the “homepage template” in the “about” section. I placed a pop-up that autostarts a youtube clip on mouse-over. But the youtube player only populates half of the pop-up, the other side is a wide space. The way the whole page is separated. When I test the pop-up in the plug-in settings page it works correctly. I tried to search for any css that makes this happen, but couldn’t find any.
    Can you please fix this? Or advice on how I can do this myself?

    Thanks again!

  • in reply to: MAMA Template Issues #11179

    nick.rodenburg
    Customer
    Posts: 19

    The reply is also marked private for me?!

    But we can put my previous post on hold. I have a more urgent issue now.
    The site is migrated to another hosting provider and domain.

    Now I get an error on the bottom of the page.
    “Failed to send buffer of Zlib output compression”

    I already disabled all plug-ins, but this had no result.

    see http://www.humanhabits.com for full error message.
    pass: humanhabits397

    Can you please advise me on this?

  • in reply to: MAMA Template Issues #11141

    nick.rodenburg
    Customer
    Posts: 19
    This reply has been marked as private.
  • in reply to: MAMA Template Issues #11139

    nick.rodenburg
    Customer
    Posts: 19

    Hello,

    Thanks for your support! I will give a good review for your Service.

    Nick

  • in reply to: MAMA Template Issues #11137

    nick.rodenburg
    Customer
    Posts: 19

    Hello,

    I still need help with the shortcodes. Can you help me? I’m on a deadline with this website and without shortcodes, the template has no use for me.

    And one other thing. Instead of the google map, I would like to use that area for a plugin. Can you change it to a text field? Or add an extra section with text fields on booth sides?

    If you can fix booth for me, I would be very pleased and leave you a good review!

    Thanks!

  • in reply to: MAMA Template Issues #11136

    nick.rodenburg
    Customer
    Posts: 19

    Thanks!

    But the reason I used this forum, was because the shortcodes are not working on my homepage.
    They are still nog working.

    As an example I placed 2 shortcodes in the second section of the homepage.

    Please check!

  • in reply to: MAMA Template Issues #11132

    nick.rodenburg
    Customer
    Posts: 19

    Hello,

    What do you mean? Only the Mama plugin set and contacform are enabled. Before you made changes, the homepage was showing everything like it should, only the shortcodes weren’t working.

    I’m not happy with this. Please fix!

    Thanks!

Viewing 15 posts - 1 through 15 (of 19 total)