Forum tomfish

Forum Replies Created

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • in reply to: Menu Links #4925

    tomfish
    Customer
    Posts: 6

    Hi, ok great. I’ll finish editing the site at the weekend and then I’ll send over the details. Thanks.

  • in reply to: Menu Links #4880

    tomfish
    Customer
    Posts: 6

    Hi,
    These issues have not been fixed. I’ve just downloaded the site again and it doesn’t work.

    If you go to the portfolio page, portfolio.html, then click on the menu icon, then click services nothing happens. Also on the home page, index.html, first screen, the button which I think is a mouse icon, doesn’t work.

    Ok I’ll try turning off the section in the css. What file and do you know what line I need to look at as I have already tried both of these options?

    So if I finish off the site then if there are any display and feature issues that I can’t get to work, will you team resolve them for me if I provide ftp access?

  • in reply to: Menu Links #4868

    tomfish
    Customer
    Posts: 6

    Hi,
    Ok I didn’t get the e-mail but I’ll re-download the site. The problem is that I then have to re-build the site and it is now going to be the 3rd time. I have spent days working on the site and I’m back to the start again. I don’t have the time to keep messing about with this. I’ve still not had an answer on how to take out a section on the index page, I need to take out the team section. When I do it jumbles up the text and images below.

    I’ll download the files again and re-build the site again. If it doesn’t work this time then I will be wanting a refund and cost coved for the time spent on the site. You should make sure that the site works correctly before selling it. I can’t go and test the live preview as it just says page not found on your site?! On Themeforest where I purchased the site from the links don’t work and neither does the button on the first screen of the index page. Have the issues really been fixed?

  • in reply to: Remove Sections #4865

    tomfish
    Customer
    Posts: 6

    Hi,
    It has been a week now and I’ve had no update on the issues with the site. Can you let me know what is going on please.

  • in reply to: Remove Sections #4718

    tomfish
    Customer
    Posts: 6

    Hi,
    Is there any update on this, I really need to get on and get this site built?

  • in reply to: Menu Links #4717

    tomfish
    Customer
    Posts: 6

    Hi,
    Is there any update on this, I really need to get on and get this site built?

Viewing 6 posts - 1 through 6 (of 6 total)

Black Friday Deals

$24138 worth 11 WordPress
Themes $49 Only

close-link