Forum WordPress Themes ELEVATION A couple of issues need to be fixed

This topic contains 0 replies, has 1 voice, and was last updated by  lbilbrey 10 months, 2 weeks ago.

  • Author
    Posts
  • #14528

    lbilbrey
    Customer
    Posts: 14

    Hi there,
    Can you help with three things:

    1) IN the first attachment, the icons in the footer widget are showing up dark purple instead of white. Can you change those or indicate how we can change them? I wasn’t able to do so effectively in the CSS

    2) in the second attachment, there is a screen shot of the featured content call out boxes. The URL linked through the images take me to a larger version of the image, rather than to the URL i’m trying to direct traffic to. How do we fix that so it goes to the directed URL rather than the image.

    3) the final screen shot shows how the full-width page and the default page default to what looks like a blog post page. I just need a full width and default page without the date, the posted by information, the with comment information, the author information. Can those php template be updated to do this? If not, can you create new custom full width and page templates that are additional pages we can access

    4) referring to the third attachment for the full width test page, there is a line that is showing up that says “Edit edit with visual composer”. It needs to not be there. How do we get rid of it?

    Thanks!
    Lindsay

    Attachments:
    You must be logged in to view attached files.

You must be logged in to reply to this topic.