Forum WordPress Plugins WP Awesome FAQ Pro Strange problem with the "+" showing up bells

This topic contains 7 replies, has 2 voices, and was last updated by  Labluzzaman 1 year, 5 months ago.

  • Author
    Posts
  • #9587

    Ricardo
    Customer
    Posts: 3

    Hi,

    I installed the Pro version ad since then i have a stange bell next to my “+” can you please help? Screenshot is attached

    Attachments:
    You must be logged in to view attached files.
  • #9589

    Labluzzaman
    Support
    Posts: 538

    Hi Ricardo,
    Please send us your site url, we will identify the problem.

    Thanks.

  • #9590

    Ricardo
    Customer
    Posts: 3

    Wow, you guys are fast:-)

    Here you go:

    Veelgestelde vragen

    • #9591

      Labluzzaman
      Support
      Posts: 538

      Hi Ricardo,
      If you want to remove the bell icon please remove the background image and width from .icon class from your stylesheet.

      Thanks.

  • #9592

    Ricardo
    Customer
    Posts: 3

    Uuh, oka, i cant find it in the CSS. Do you mean th CSS from the plugin?

    • #9593

      Labluzzaman
      Support
      Posts: 538

      Hi Ricardo,
      Yes it should be the plugin css file which is minified. Unminified it and find the .icon class and remove the bg image and width.
      Thanks.

  • #9594

    Ricardo
    Customer
    Posts: 3

    I must be crazy, sorry.
    Can you please tell me witch file i should use? I cant find it anywhere

  • #9596

    Labluzzaman
    Support
    Posts: 538

    Hi Ricardo,
    Please send us your ftp and Admin access in private we will solve your problem.

    Thanks.

You must be logged in to reply to this topic.